How to enable Remote Assistance


#1

When you create a support ticket with the Support Team, you might be asked to enable the Remote Assistance service in order for us to better diagnose the problem. To do so, please follow the following instructions:

Enable for Peplink Balance, MAX, FusionHub, and Surf SOHO

Devices using Firmware 6.0 or above

Login your Web Admin Interface as an administrator. By default, it is set as:
192.168.1.1 (Balance)
192.168.50.1 (MAX and Surf SOHO)

Click the “Turn on” link under “System Information”, as specified by the following screenshot:

Remote Assiatance

Devices using Firmware 5.4 or below

Login your Web Admin Interface as an administrator and type the following on your web browser, replacing the “IP of your device” field with your device’s web admin access IP address. By default, it is set as 192.168.1.1:

http:// IP of your device /cgi-bin/MANGA/support.cgi
please navigate to "Support", then "Support Information", and click the button near "Remote Assistance Status", as indicated by the following screenshot:

remoteassistance

 

Remark: If you have a firewall in front of the device, you will need to make sure that it allows access to ra.peplink.com through TCP port 443.

Enable for Pepwave AP One, AP Pro, and Flex AP

  • Login to your Web Admin Interface as an administrator and click on the Status tab:

  • Select the Device menu and click Turn on to finish enabling remote assistance:

Remark: If you have a firewall in front of the device, you will need to make sure that it allows access to ra.peplink.com through TCP port 443.

 


Running out of IP's, what to do? Peplink Balance 380
Pepwave Surf On-the-Go to Balance 20 via PEPVPN
Balance 30 Advice
Peplink IPSec VPN Unable to 'Wake' Subnet Segments
Wont Show Remote Hub IP address from Far End Client
Device Connector will not list available Access Points
Balance 20 DHCP server serving on two subnets !?
NAT bindings to wrong WAN after WAN trouble
Balance 20 Configuration help
AP Controller Showing No Clients
Peplink Balance 50 slow internet problem
PepVPN - traffic between networks on Balance 380 and Balance 20
Balance 30 firmware 6.1.0 build 2517
Layer 2 Bonding issue with dynamic routing protocol , EIGRP
"Currently used by:" mouse hover info in Client Bandwidth Usage
AP One AC Mini and Balance 20 - WAN connection dropping
Internal DNS problems: DNS service timeout
64bit snmp cellular interface issue
Web Blocking - Block response page not displaying
Full outages of speedfusion tunnels, all speedfusion tunnels go to starting state
Configuring 1+1 Backup by High Availability (HA)
AP One AC Mini and Balance 20 - WAN connection dropping
MultiWAN Balance_50;new LAN; new SSID but never seen a GET option of AP's in the field