AP One AC Mini and Balance 20 - WAN connection dropping


#45

Running 3.6.0 Beta 2 for the past 2 weeks. So far I have not seen any examples of the original client problem. I am just starting to run this in locations that are more problematic so I’m not making any judgements on if this is an actual fix yet.

However, I do see two possible side effects:

  1. Reported Tx to client data rates show 6Mb/sec for all 5GHz clients. I believe this is just a reporting issue, because I measure great throughput on devices showing this rate.

  2. Clients seem to favor 2.4GHz channels, even though the settings are to favor 5GHz. No concrete data here, I just notice many of my laptop and smartphones seem to be using 2.4GHz in locations that are typically a great 5GHz connection. I have tried re-establishing a few times in a fixed location and still just connect on 2.4.


#46

Travis, appreciated on running 3.6.0 Beta 2 and reported the issues encountered. We shall follow up on them.

Actually, AP One AC firmware 3.6.0 Beta 4 is ready and can download the firmware here. This update has the following fixed:

  • SSID Captive Portal
  • SSID Layer2 isolation / Guest Protect

Ac mini firmware 3.5.4 really the latest?
#47

Ran beta 2 for a couple weeks. I did have at least one incident where I once again needed to reconnect to the AP to restore connectivity, however overall the connectivity issue is much better. I will try beta 4 now.

I hope all the issues are resolved and a final release soon - my restaurant business runs on a Peplink AP with 3.5.4 and it has caused some issues there too. It should not need to be said that this connectivity issue is not acceptable, particularly in a business environment. That said, thank you for working on this, I know you guys are trying to fix it.


#48

Socal, really appreciated your beta 2 result and we should be heading to the right direction. You are right that we definitely want to nail the connectivity issue down to release the final.


#49

Where are we at with pushing the final version? Seems like we should be getting close if not already there.


#50

I tried installing beta 4 about 70 different times, and each time received “Error: Error 0” codes. This is unbelievably frustrating. This issue has persisted for an unreasonably long time. And it’s not like these are obscure devices. In fact, these are the most ubiquitous mobile devices. If it weren’t for the intermittent periods between complete non functionality with Apple devices I would have returned these pieces of crap.

peplink compatiable with Apple
Pepwave compatiable with Apple
Ap one ac mini compatiable with Apple
Peplink review
Pepwave review
Ap one ac mini review


#51

Please help to turn on Remote Assistance on the AP and submit a ticket so we can investigate on this. We have not run into “Error: Error 0” before. You can refer this link for enabling the Remote Assistance.


#52

This was probably already addressed, but it’s probably worth mentioning (because beta feedback). If we run an AP One AC Mini 3.5.4 build 1681 and connect the LAN directly into a port on a B210 HW3 running 7.0.2 build 3452, then there are no mystery WAN issues. As soon as a switch is added into the mix, then the AP has WAN issues (as noted by OP et. al.).

3.6.0b4 build 1759 on an AP One AC Mini has basically fixed that for me. Haven’t run it for long enough in my own little test environment to comment on long term stability yet though.


#53

Appreciated the feedback on 3.6.0b4 and please let us know how things go with your test environment for long term stability test. Thx!


#54

I just learned today that I am having similar issues with iOS clients and my AP One Enterprise (not Mini) units. All other clients seem solid. Am I the lone ranger?


#55

I just upgraded my 2 of ac mini to beta 4 for few days but found one was not working and need reboot to function again. I am not sure whether it is the firmware or hardware issue , how can I check? Thanks


#56

If the AP One AC Mini still having the issue, please turn on RA to submit a ticket. We shall follow up with you on this.

Normally if a reboot can resolve the issue, this tends to be firmware. If the issue persists even you downgrade back to previous version, this could be a hardware issue.


#57

Following this for announcement of updates. Going to try Beta 4 on my 3 AP One AC Mini’s in my house. Have had consistent drops on Apple Devices requiring cycle of wifi to remedy since installing in January. Glad to finally find this thread.


#58

Glad you find us here and appreciate on trying out Beta. Please let us know how the Beta 4 works for you.


#59

When will the full feature beta be released? Thanks


#60

The AP One AC firmware 3.6.0 Beta 5 is out and the firmware can be downloaded here. The update includes the following fixes:

  • Bandwidth Management
  • Band Steering
  • ACL with RADIUS

Please let us know if you see any problems with the firmware. Appreciated your help.


#61

I just upgraded to beta 5 but found that both beta 4 and 5 still experienced the connection issue at least for my iPhone and iPad with iOS 11.0.1 (wifi connected with full signal but cannot browse until perform off and on wifi and it will resume. My RA is turned on, you can have a look if need. Thanks


#62

@Victor_Ho
Thanks for evaluating our beta firmware, we will PM you for further details and investigation.


#63

Are we getting any closer to a final release?

And does this issue also apply to the AP One Enterprise? I tried uploading B5 to my Balance One as a firmware pack under the AP toolbox, but got an “Invalid firmware pack” message.


#64

I had to revert back from B5 to B4. I got terrible ac through put on B5, similar to non beta releases. Wired I got 145/25
on speed. iOS 11 I got 8/1 and 10/2 on B5, 65/25 on B4 when I reverted. All tests within a 10 minute window. B5 also seemed to show 1-5 second periods of zero through put, similar to non beta releases.