AP One AC Mini and Balance 20 - WAN connection dropping


#65

@Hemmacuda, this is the first times we heard similar feedback from our customers. Could you please open an support ticket here and attach the diagnostic report of your AP there? We will follow up in the ticket.


#66

hey there everyone. thanks a lot for all the information i found here, a lot of it was really useful for me. now i am sitting home doing nothing but searching for pharmacyreviews.md or such sites because of my health issues and no money… but i just registered and i’m looking forward into learning more if possible. would like to ask some questions to you bcuz i see that you really know these things. thanks a lot!


#67

I have seen the exact same issue on ap one enterprise. Really weird. I can ping the internet etc but browsing stops working


#68

Eddy,

I have seen the issues with ap one enterprise using apple devices. Also had multiple reports of the same on a hd4 ap enterprise setup. Any progress with firmware ? What’s the root issue ? Jim


#69

@achachej We are preparing next update with more fixes for the AP Controller support on the managed AP in 3.6.0 Beta firmware. I would suggest you can try the 3.6.0 Beta 5.

We see the problem is on the AP receiving side but limited to the Apple devices. The update of the driver shows improvement on Apple devices in our tests. Please help to feedback on the 3.6.0 Beta firmware.


#70

Sure. Please send me the link to the fw

Thanks


#71

I submitted a help ticket. I recently got a new Razer laptop which is now being booted from my WiFi device as well. It doesn’t crash, as the uptime is still measured in days, it just boots all my devices. Remote assistance is turned on. Please help. This has been going on for far too long.


#73

We are deploying a balance one (2WAN load balancing enabled)+ 2 AP one enterprise to connect +12 IPad used as business critical devices. This afternoon during test, we lost the connection on all the IPad at the same time, despite AP / SSID seems to be up and WAN up. When attempting to connect from IOS device we had SSID displayed as non connected to internet. We are currently on 7.0.2 (patched for unexpected reboot) on Master and 3.5.4 on AP ( updated standard release). Is there any improvement in AP firmware


#74

@Rodo69 You may use 3.6.0 Beta 5 which can be downloaded here. It improved the stability for Apple device connection. If you still experience any problem, you can open support ticker here and we can directly support you on that.


#75

Eddy, can the beta firmware be uploaded through the Balance One dashboard or must I re-enable management access for the APs and upload it there? I have tried the former and it claims the firmware is invalid.


#76

Hello @Eddy_Yeung,
Are these betas suitable for use with InControl2, we are considering rolling out the beta for a remote site with one of our customers that use Apple products extensively.
Appreciate your assistance,
Marcus :slight_smile:


#77

@scuba_steve Please do the upgrade on the AP. We don’t have the firmware pack yet for AP Controller. That’s why you are getting the invalid firmware message.


#78

@mldowling Any specific features that you will be using with InControl2? Just want to be careful and double check before making any claims. Feel free to PM me and we can work from there.


#79

I am having the same issue with some of my AP One Mini, but not all of them. They are running firmware 3.6.0 b2 build 1757.

The user loses wifi data transmission. The device never shows it lost wifi connection, but they stop communicating. If the user disconnects from the SSID, then re-connects, it begins working immediately. We notice this with WIndows laptops, so its not an Apple only thing.

Is Beta 5 intended to fix this problem? Is Beta 5 ok for the AP One Mini?

I am using the internal controller on my Balance 380. Some of the devices are on the local LAN, and some are remote. I really like controlling the devices from my own hardware instead of using a cloud system like InControl2. Can I do the Beta 5 from the Balance 380, or do I need to upgrade each device manually? I have 14 of them!


#80

Hello @Eddy_Yeung,
It is more of an opportunity and us being proactive for our clients to see if we can improve things overall for these remote sites we look after, there has been zero complaints from these sites in regards to any of the above mentioned issues.

These sites are using extensively the AP Pro DUO around the properties with AP One Enterprise & AP One Rugged for indoors areas.

The reality is we know more about what is happening with device connectivity at site than they do. In the event logs there is nothing that indicates any issues for the site currently.

We just thought it would be good to test the firmware with remote deployment through InControl2, we’d test the deployment on our lab support systems before deploying the the client, one of these remote units goes faulty it can be a many weeks to get any site access .

Happy to Help,
Marcus :slight_smile:


#81

For iPhones and cellular iPads, try disabling the WiFi-assist feature in the cellular settings. If the cell reception is garbage, it causes problems with WiFi traffic. The end result looks like traffic drops, which I guess it kind of is; just not where you would think it is dropping. I hope this helps someone. I have been struggling for a long time with this and finally think I have found the source of my issues.


#82

Eddy, I REALLY need some help here. I have (10) AP One Mini devices that I upgraded to 3.6.0, now the Beta 5. They all are dropping internet data on and off throughout the day. The actual transmitter never stops, the user does not see loss of the wifi indicator on the client PC, but they have to disconnect and reconnect to the SSID in order to restore connection. I am running a business, I can’t wait while Peplink figures this out.

I have one other AP One Mini that never got upgraded. Its on 3.5.2. That unit works perfectly. I tried to downgrade one of the others from 3.6.0 to 3.5.2, but the software won’t allow me to downgrade.

I need a software or hardware solution immediately.


#83

@Don_Ferrario We have found a bug in 3.6.0 that prevents you from downgrading. We shall fix that in next beta.
Here is what you can do to downgrade:

  1. Use the AP controller with Firmware Pack ID 1145 under AP->Toolbox to downgrade to 3.5.4 or do manual upload the pack which can be found here
  2. Then use 3.5.2 pack here to downgrade to 3.5.2; note that you need to do manual upload under AP->Toolbox and refresh the page to show correct details

Please PM me or send to support if you need further assistance.


#84

Eddy, I performed this process in the B380. Some of the devices accepted the down grade and are now running 3.5.2 ID 1139.

Some of the devices accepted downgrade to 3.5.4 ID 1681, but they will not accept 3.5.2. I suspect I may have the wrong firmware for those devices. They are all the AP One AC Mini.

See screen shot of the AP Controller. Notice they all show 1139, but the ones at the bottom show 3.5.4. That is a mis match between ID and version. The controller tried to move them to 1139 but the device did not accept it. One of them has a check mark that the update is done, but see the other screen shot, that device is still on 3.5.4.

It appears I need to manually update the devices to 3.5.2 directly. Can you give me the link for that? I found it on the Peplink site at the folowing link but the devices will not accept the firmware shown on this page:
https://www.peplink.com/support/downloads/ap-firmware-and-user-manual-3-5-2/![device 5E97|684x500]


#85

Eddy, I was able to manually downgrade those 5 units from 3.5.4, to 3.5.3. Don’t yet know if that will fix my problem, but I doubt it. As I recall you quickly went from 3.5.2 to 3.5.4. Any idea how I can get those units back to 3.5.2?

The units that did accept 3.5.2 are working well now.