BR1 ENT - intermittently, router can access Internet, but clients can not

Hi, I have a new MAX-BR1-ENT that i setup up 2 weeks ago; this problem happens a few times a day (always at the worst time) eroding trust in me, the network, new equipment etc… it’s a big problem, and I can’t figure out what is causing it. I really appreciate your help and support. Thanks!

My Setup is very simple (lmk if you need the conf or diagnostics, the forum won’t let me upload those file format):

  • The BR1 ENT modem connects to the Internet via an ATT cellular internet connection
  • Lan 1 connects to a unifi switch via ethernet; the switch has several unifi access points for WiFi
  • Firmware 8.0.2 build 4407
  • CPU usage is very low, bandwidth usage is low…
  • DNS Proxy is enabled

The Problem:

  • At various points throughout the day, the clients connected via wifi can no longer access the Internet
  • However, I can still login to the router (192.168.50.1) from any client on the wifi network and use the router’s built in ping and traceroute tools, which show the modem can connect to the internet no problem, with low latency, etc.
  • To ensure that the unifi gear isn’t part of the problem, I’ve tested plugging Lan 1 directly into a computer’s ethernet port (eliminating all the unifi gear) and I have the same problem; I can access the router from that computer, the router can access the Internet via ping etc., but the computer can’t access the Internet

The only solution so far is to reboot:

  • The only thing that seems to fix the problem is rebooting the modem; after it comes back online everything works again… until the problem happens again later in the day. I haven’t yet noticed a pattern or trigger…

Any idea what could be causing this? Thanks!

Welcome to the forum!

Internet access requires two things, a route for traffic to the internet and successful DNS resolution.

Most ISP DNS servers are woefully under powered / resourced. First thing I would do it use google DNS (8.8.8.8,8.8.4.4).

Next thing to check is the event log on the BR1 does it show any healthcheck failures? If you just have ATT connected to the BR1 I would disable health check on the cellular.

When it happens next, ping a website using its IP address, then again using the dns name. Make it a site you don’t normally visit (so dns has not been cached already by the BR1).

2 Likes

Martin, thanks for getting back to me so quickly. Update below, let me know what you think. I’m not sure what this means, tldr I made the changes, previously when the local computer couldn’t ping a site, the router still could. Now neither can. Thanks!

  • There is nothing in the event log other than my logins and reboots.
  • I added the DNS entires you suggested
  • I also disabled the health check to see if that’d help…

I made all these changes last night, it’s 1pm~ and I’ve had the problem again twice so far today.

However, now when the problem occurs, and I login to the router, the routers built in ping and traceroute don’t work (they did previously when the problem occured). Using the router’s ping tool i pinged both the IP & domain name of a site I’ve never been to (and that others on the network likely haven’t visited either). I got the IP’s via a device on another network. i added the parentheses around the dot in “(.)com” b/c the forum won’t let me post more than 2 urls.

ROUTER RESULTS:
PING 13.82.28.61 (13.82.28.61) from 10.120.37.162 56(84) bytes of data.
— 13.82.28.61 ping statistics —
5 packets transmitted, 0 received, 100% packet loss, time 3999ms

PING msn.com (13.82.28.61) from 10.120.37.162 56(84) bytes of data.
— msn(.)com ping statistics —
5 packets transmitted, 0 received, 100% packet loss, time 4033ms

LOCAL COMPUTER
(i tried a different domain I’ve never been to; IP gotten via the other network/machine):

ping: cannot resolve whitehouse(.)gov: Unknown host
traceroute: unknown host whitehouse(.)gov
ping 104.113.18.91 (104.113.18.91): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
etc.

I can’t ping msn.com either…
One trick I use is just change the country suffix for google so use an ending of .it .fr .no .jp instead of .com or .co.uk etc

I could ping 104.113.18.91 however. So right now it is looking like a ATT issue.

Keep on testing lets get some more evidence, keep track of the times it happens. You can then either download a diagnostic and send to Peplink engineering to ask them to look (and give them the list of times it happened) or go and shout at ATT…

1 Like

Martin, the cctld idea is brilliant, i’ll use that moving forward as I collect data for further analysis and then contact support.

Though it is possible, I’d be surprised if it isn’t the Peplink. I have 2 ATT cell lines and my initial setup used a Cradlepoint AER 2200 and a Mofi, neither of those routers ever had this problem. To get a better signal (our uplink is weak) I’m moving the antennas to a higher elevation, which is further away. I want the routers as close to the antenna’s - so I got 2 MAX BR’s that can withstand temperatures outside (in the shade, in a vented ip67 enclosure)… I moved one of the antennas, setup the Peplink, and that is when the problem started to happen. I’ll swap out the Peplink and put the Mofi in for the day and see if it has the problem in the new setup (I’m guessing it will not as I did this during my testing before I purchased the Peplink, but lets rule this out for sure). I’ll also setup the 2nd MAX BR to see if it has a problem too… between all that and more data, hopefully there will be enough insight to resolve this.

thanks again!

1 Like

Hey, I’m having a very similar issue too. Max BR1 ent connected to att and a UniFi ap off the lan side. Every 3-5 hours the internet drops. I can access the device, I can ping ok, and my vpn sometimes stays up, but I can’t browse or do anything else. Reboot using the web interface and all is good for few more hours. I’ve had a ticket open with Pepwave for weeks and done a lot of testing. This all happened after I moved the unit and mounted to a wall. I noticed today it’s hot to the touch. I didn’t notice this before. I wonder if these are overheating.

Do you use the PoE capabilities on the Pepwave? I use it to power the AP. Wonder if that’s overheating it?

Matthew, I noticed mine gets hot too, but not so hot i can’t touch it and keep my hand on it. however the problem happens all the time, even on days/nights where the outside temp is in the 60s & 70s, i’m very confident during these times it isn’t over the 149F max.

mine is mounted in a (vented) plastic waterproof case - so pretty much the same thing as mounted to a wall. maybe it’s not getting enough ventilation out the back? dunno… i’ll try putting a spacer in between the wall and the modem to increase airflow. while i don’t think the temp is the problem, i don’t know - so ill look into throwing a thermometer in there with it - but it isn’t easy to access, which makes checking it a real pita

i do use PoE to power the peplink, but i do not use the Peplink to power other devices (i don’t think it has enough power to do so, but i haven’t really tested it).

please let me know if you learn anything by updating this post, i’ll do the same. i’m really hoping we can solve this, it’s brutal. good luck!

Normally when overheated you will found that the cellular module will disconnected. For your case , look like everything is ok just the browsing having issue . This can be other issue, please give 100% support for the support team to work on the issue.

1 Like

A question, and a quick update; i’ll send another update late this weekend

Question - should the thermometer be affixed to the peplink? is it the temperature of the device, or the ambient temperature that I should be monitoring? or both?

Updates
The 2 modems are each powered by POE extenders, 1k feet away from the unifi switch. I got a new POE extender for one of them to see if this was part of the problem. I was using the veracity longspan extender for both modems, I switched one modem to use an enableit POE extender to see if this was a factor. So far today I’ve had the issue 3x with the longspan powered modem, and 2x with the new enableit setup. so the problem is still happening. It’s only the first day, but given the problem hasn’t gone away, this isn’t looking like the cause…

As requested, I put a thermometer in the enclosure yesterday (it’s max temp is above the peplink max). It has a sensor on a wire, the sensor is in the case within a few inches of, but not touching the peplink; the digital readout is outside the enclosure so I don’t need to open the enclosure to get the temp. I checked it once today around the hottest time of day, it was 88F degrees outside, and 97F in the enclosure. I assume the peplink isn’t 51 degrees hotter, but I don’t know for sure. given the problem still occurs, it seems unlikely this is the cause - i’ll test for a few days getting the ambient temp, and then a few with the sensor taped to the peplink and see what happens…

I noticed the case of the device is hot to the touch, so I imagine the inside is far hotter. I haven’t measured the temp.

An update for you, I worked with Support and they witnessed the issue occur, and the through testing was able to route traffic through the device in a different port than 80 or 443 or standard internet browsing behavior. At this point we think the problem is with the provider, probably de-prioritizing me or the tower is experiencing overload. A reboot of the device establishes a new IP address and connection and the problem goes away until the tower decides to de-prioritize me again.

I’m not sold on this theory, so I have a new device coming it’s a different brand but I’ll see if the issue still happens. I’ll use the same card so from the towers perspective I’m still the same user. Probably pointless but I gotta know, my setups not cheap and it needs to work!

the tower theory is plausible, and these points don’t rule it out, but they are worth noting:

  • i have two ATT LTE business plan which are supposed to get a higher priority and QoS vs. consumer and other traffic, and i don’t live in a highly populated area
  • the modems i used prior to the peplink (a mofi and a cradlepoint) didn’t have this problem, and it’s the same sim cards/plans. granted those modems were inside, and the peplink modems are in a different physical location and outside - but peplinks are at a higher elevation with a stronger signal…

i’ll see if i can get ahold of my rep at ATT to find out if they can tell me anything; not holding my breath.

interesting news about the ports; next time the problem happens i’ll see if i can test that out and communicate via other ports. tnx

Same discussion is happening in this post also

We are having the same issue with ATT right now. Have to reboot pepwave daily to fix.

subscribing

New device installed today, same sim, same external antenna, will know by tomorrow if that fixes it.

New device is having the same issue. This is an AT&T problem.

1 Like

i wonder if it is a combination of factors e.g. ATT and something about the modem and or usage?

i also replaced one of my peps and installed a new modem this weekend (not a pep), same sim and external antennas, and i haven’t had the problem (yet), while i continue to have the problem w/ the peplink

the usage on the new setup is lower (i’m the only one using it as a test vs. the peplink setup used by a few people) and it’s only been just over 24 hrs since i set it up, so this isn’t definitive (i’m sure it’s going to crash now that i’m writing this) but it has been a while since i’ve gone even 6 hours without rebooting my pep…

i’ll keep you updated