AP One AC Mini and Balance 20 - WAN connection dropping


#210

Will this also be available as a firmware pack within the Balance One Core AP management Toolbox?


#211

Hi Steve,

Yes, it is available now. However, if your are using 7.1.0 Balance firmware, there is a bug that the toolbox failed to check firmware pack update. The fix will be available in the coming 7.1.1.

Meanwhile, you can download the firmware pack here. It includes 3.6.0RC8 for 802.11ac AP and 3.5.4 for those 802.11n only AP.
If you already have couple firmware packs on your Balance One, you probably need to remove an unused firmware pack before uploading the new one.

Thanks,
Lewis


#212

Thought we were all good, but apparently have not heard the last of this. We have a combination of dozen AP One Mini, and one AP One Rugged. I upgraded all of them to 1158. Since installing 1158, the Rugged has lots of problems. The radios seem to go off randomly throughout the day. I don’t think the unit actually reboots, but the radios go off. Without changing anything the radios come back, but then minutes later go off.

I downgraded the Rugged back to 1156. It is instantly fine. As far as I am concerned 1156 is ok on the Rugged, we were not having problems with that. I’m not getting any complaints with the AP One MIni using 1158.


#213

@Don_Ferrario, I will PM you to obtain some details for our investigation.


#214

I’ve been running 1158 since May 28th and everything seems to be good. Devices are staying connected and I have not had any interruptions. I’m running 2 Mini’s and 2 Enterprise APs. I will continue to update.


#215

I think I’m getting the same problem as the original poster. Currently using a Balance One Core with an AP One AC Mini. When I surf webpages on an iOS device on WiFi, pages would load fine for a while, and then randomly a page I click on will stall on loading and never finish loading. If I disconnect and reconnect the WiFi at the iOS device, the page would finish loading normally. I’ve been getting this problem with both firmware 3.5.4 and 3.6.0 for the AC Mini. Hope the Peplink team can investigate further and solve the problem.


#216

@ahl1809, can I confirm you are using 3.6.0-build1805? If so, please PM the serial number and turn on Remote Assistance. We need to know the how many IOS devices are affected and the MAC address of the affected devices.


#217

We’ve been using these Peplink devices for close to three years now.
The routers (Balance 380, MF500, MF750) have been amazing for us the whole time and we wouldn’t hesitate to get it again if needed.

However, ever since we “upgraded” our WAP to Peplink a year ago (5x AP One mini, 5x AP One Enterprise) to take advantage of the integration/control offered by the router, we’ve had nothing but constant disconnection issues as described in this post. Each time a firmware update rolls around, I hope that I’ll hear the end of it, yet it keeps popping back up time and time again.

At this point and time, I’m done with hoping and so have our users. I love what it can do when it works, but the fact of the matter is that it doesn’t too often.

As some other users have mentioned in this post previously, eliminating the AP One mini from their environment has helped resolve their issue. I’m willing to trade in our minis for enterprise units and cover the difference in cost to see if resolves our issue once and for all. But if the problem persists, we’ll have to seriously contemplate overhauling our wireless infrastructure from using peplink devices.


#218

@Jolee
We’ll be doing two new installations within the next two weeks or so. We’ll be using a different brand for both – very reluctantly. We’re real Peplink fans but we can’t handle the heat we’re getting from clients & customers. - Rick


#219

Jolee, I have a dozen AP One Mini. I share your pain over the last year or longer, but all my Mini are running just fine with 1158. Have you tried that?


#220

@TK_Liew Do you want the serial number and Remote Assistance turned on for the Balance One Core or the AP One AC Mini?

The AC Mini is using firmware 3.6.0 build 1805.


#221

@ahl1809, yes, for both devices together with the affected iOS devices MAC address too.


#222

@WeiMing @TK_Liew How long should I wait while your team performs the investigation until I can turn off Remote Assistance? Thank you.


#223

@ahl1809, we have PM our feedback. Please help to follow up there.


#224

Hi @WeiMing and @TK_Liew

What is the status of @Don_Ferrario ticket? We will deploy a big amount of AP Rugged this year and they have to work seamlessly. The Customer expects that most of the Client’s devices will be iPads and iPhones so we hope that recent firmware solved connection dropping issue.


#225

Jakub - it appears my problem was a fluke. We have three AP Rugged. Only one device exhibited the behavior, the other two are fine. All of my AP One Mini are fine with the new firmware.

The Peplink guys logged into my device and applied a patch to test their theory. It worked fine for a few days, I figured their fix did it. I didn’t realize that the temporary patch goes away when the unit is rebooted, and a reboot happened during the test (power went off). When I told them everything ok with the patch, I was actually running 1805 with no modifications.

So I don’t really know what happened with that device but it and all the others are working good now. Its not broken so I’m not going to touch it.


#226

Hi Don,

thanks for an update! It’s good to hear that everything works fine now :slight_smile:


#227

BPL-305 HW2 in High Availability - 7.0.1 build 2094
8 - AP One Mini - Firmware Pack 1159

After the update to AP Pack 1159, all our other VLAN’s are now pushing IP’s for the Management Network (0 untagged) including our guest, so we had to revert this immediately.
After trying to add the VLAN back it, it ignores the change and it keeps all the users on the the 0 network.


#228

Hi nslookup,

We tested the SSID setting in your screen capture with AP Controller + 1159 firmware pack. We did not see the case you reported.
Could you please PM me your AP Controller Diagnostic report so that we can use your configuration for our lab test?

Thanks,
Lewis