Surf SOHO MK3 never finishes connecting to cable modem if modem reboots


#22

Add me to the list of those with similar problems.

I have a Comcast-compatible Arris TM822 modem and SOHO MK3, FW 7.1.0 Build 1284. I have unsuccessfully tried 1000 Mpbs full duplex, un-advertised speed, auto MTU, and health check disabled. If my modem reboots, whether intentionally by me or remotely by Comcast, the router most often does not reconnect - WAN status gets stuck on “connecting.” To reconnect, I must reboot the router, either by disconnecting power or through the browser interface, though no other measures such as disconnecting the LAN cable or modem reboot are necessary.

The above isn’t helpful for a solution, but perhaps it adds to the case that the issue is somewhat widespread.


#23

Ticket 785172 is still open and we have not heard anything since 07/02/18. We suspect the ticket has been abandoned by Peplink, although Remote Assistance is still on. I sent more information as to the situation via e-mail on on 07/02, 07/07, and 07/09 – without response.

Here’s the (very sad) situation with the Balance 20 … We know a bit more now since we found a computer on the LAN was inadvertently left on and is running TeamViewer. We were able to get into the B20 via the LAN-side. Here’s the situation:

  1. Both instances of PepVPN have not started. From the subject B20 we see “Creating tunnels …” and from the destination routers we see “Starting …” It has been this way for several days.
  2. Both WANS are shown to be up, although one showed the cable was disconnected a few times. (It was not. Both the Balance 20 and the IOGear wi-fi/ethernet adapter are connected with a short cat 6 cable, are on a good quality sine-wave UPS and no power failures have been reported.)
  3. There are several IOT devices on one of the B20’s subnets. Normally, these devices connect and disconnect from the internet periodically. Some, including both Honeywell thermostats, are presently shown as unreachable by their hosts but from the LAN side we can see they are on-line. We wonder if their attempts to connect are blocked as both WANs are marked as unavailable.

The WAN cable disconnects have been experienced numerous items and was the subject of the original ticket. The situation of PepVPNs failing to start has also been experienced before and has never been resolved. The situation of LAN client not connecting is new.

We are confident this router has a serious issue and either Peplink must revise the firmware or there is a hardware problem. We suspect the former.

So, two questions:

To Peplink: Is the ticket still active or has it been abandoned? I ask this question in the forum because it appears communications via the usual support e-mail address, as well as a PM, have failed. We’re confident a reset of the router will solve the problem – in the short term. If you want to see what’s going from the inside NOW is the time. Much will be lost when the device is reset. Absent further communication we’ll reset the B20 24 hours from now.

To other users of Balance 20s: Have you seen such behaviors as i describe? PepVPNs not starting, cables to WAN devices being reported as being disconnected when they are not? LAN devices not making outbound connections when the router presently shows both WANs to be healthy? I ask this because we need to make a decision as to the device that will replace this B20. Reliability is absolutely critical and this B20 is not.


#24

@Rick-DC, your ticket didn’t abandon. The technical support who handles your case was on-leave due to some urgency. I will follow up with you in the ticket.

Sorry for the inconvenience caused.


#25

OK. Thank you very much, TK. your assistance is very much appreciated. I hope @sitloongs is OK!

[I’ll write this for others why may have an interest or experiencing similar issues …] The present issues are:

  1. Low memory situation on the B20 which apparently caused both PepVPNs not to make an outbound connection. (Your discovery today – again, TU)
  2. Periodic “no cable detected” on WAN2
  3. B20 sending health check e-mails when log says otherwise (We are now getting several health check failure e-mails PER MINUTE while the system log shows no failures and a ping of the B20 via PepVPN shows no connectivity issues. (This just started after the reboot.)

Again – thanks for looking into this.

Rick


#26

I have a flickering non-connect when my laptop wakes from sleep - sometimes. The only way I can fix the issue is to reboot the Surf SOHO (Mk3, firmware Build 1289).

I run a VPN (tried two different ones recently) and it’s the same with both. One possible common denominator is that both used my preferred client, Tunnelblick for OpenVPN. I think the auto-connect when Tunnelblick launches might be causing a problem, so now I’m trying the VPN with the provider’s client in lieu of Tunnelblick. If that doesn’t work I’ll select manual launch instead of auto, then maybe no VPN.

I have no idea if this bears on the issue but i thought I’d mention it.

Notes:
15 July 2018: I have removed TunnelBlick OpenVPN and used the client’s app instead: I’m still having intermittent internet disconnects and frequent (many times a day) need to reboot the router. I have now removed VPN and testing that. If I need to reboot this time I’ll submit a ticket.
16 July: Changed out modems and routers and it appears to be the Pepwave Surf SOHO. The WiFi to the router works but doesn’t reach the internet, either by WiFi or by Ethernet. Submitted a ticket.

18 July: Firmware problem. Reverted to Build 1284 from Build 1289. Issue resolved.