Surf SOHO MK3 never finishes connecting to cable modem if modem reboots


#44

@Michael234 from what you describe, I would think that what you are experiencing is a different problem with similar symptoms. The problem diagnosed in this thread on the MK3, stemming from the leak of certain LAN traffic to the WAN port under certain configurations (when you have LAN physical ports set to other than Trunk/Any on the SOHO), is usually exacerbated by booting the cable modem while the SOHO is live. In fact, this is when the cable modem rebooted/re-acquired the cable signal unattended while the SOHO was live that caused the issue to be detected in the first place. In that case, unplugging the up-link to the modem, rebooting the modem and then reconnecting the up-link was a valid recovery mechanism, that succeeded most of the times (technically there was still a small time window for it to fail now that we understand the root cause, but in practice I only had it fail a handful of times compared to 10s of successes).
One quick way to be sure if it could even be the same problem is to check the configuration of your LAN ports. If they are set to Trunk/Any then it is definitely not the same problem. If you are using wired VLAN tagging settings then it could still be the same problem, but as described above it seems unlikely nonetheless. Hope this helps.


#45

@peparn
Thank you for your help to explain on this :+1::+1::+1::+1::+1:.

@Michael,
Please open a support ticket for us to check. We need to further check from the device. Just worry the issue can be related to port link state issue. You are saying Netgear CM600, did the modem able to set the port speeds ?


#46

Does this problem affect all Balance routers? I have a Surf Soho MK3 and a Balance 20 using the latest firmware. When I use the Balance 20, I occasionally have my Comcast WAN connection enter a “Connecting” state forever. When I use the Surf Soho MK3, I haven’t experienced this problem using the patched firmware, but then I don’t use the Surf Soho a great deal. I do have wired vlans in both Trunk mode with a custom VLAN configuration and in Access mode (only one port in Trunk/Any).

The Balance 20 is what I normally use since the Surf Soho MK3 doesn’t support 2 WAN’s at the same time, just failover. I only have the Surf Soho MK3 because I support about 20 other people to whom I have supplied Surf Soho MK3’s.

If the problem does exist on Balance routers, when will there be a patched version available?


#47

So far we only see the problem happen for Surf SOHO MK3.

For Balance 20, would you please open a support ticket for us to further check ?


#48

Good Morning,

Yesterday I ran into this (or a similar) problem myself.
The SOHO MK3 is connected to a DSL modem which is in bridge mode.
I missed internet during the day (got notification for it) and when I got home I restarted the DSL router (normally the cause) but no solution. After restarting the SOHO MK3 problem still not resolved. Then I did multiple checks (Manually set MTU, statically set DNS, Changed network cables) but in the GUI it always just showed “Connecting” and sometimes briefly showed “Acquiring IP Address” but it never really connected. When I connected the DSL router to the AmpliFi router it immediately connected and I had at least internet on my Home network. Even upgrading to the latest firmware (7.1.2) did not resolve this issue

I’ve read through this tread a bit last night, and even though i see possible solutions mentioned about switching the LAN ports to trunk instead of access, and what else, I do not believe this should be an issue for a router in this segment. I will try and see this weekend what I can find out by using a switch / port mirroring between the SOHO and DSL but since this does change a bit in the set-up I don’t know it this would change the workings and might already resolve the issue.

Does the support team already have a real idea what causes this problem? And when will the diagnostic report be available in english ? Might help others with doing some fault-finding since the event log shows nothing on the DHCP / WAN process.


#49

@rkuiken

Confirmed 7.1.2 fixed the issue reported in this forum.

Base on your issue description:

The behavior is totally different from what have been discussed here :slight_smile:
“Surf SOHO MK3 never finishes connecting to cable modem if modem reboots

For your case, can you please open a support ticket here to allow support team to check on this.


#50

My Cable modem is Motoral 6120 docsis 3.0 & Pepwasve soho router hw 2 ,firmware 7.12
sometimes my apartment power cycle, then issue came:

-Soho rouer WAN= Always Connecting BUT NO connected:
I have to powercycle the Motoral Modem to make Router connected:


#51

@andytx

Base on the description, suspected the issue more on modem it self as rebooting the modem restore the connection. Do you test before by direct connect a PC to the modem when the issue happen ? Do the PC able to get connection ?


#52

Hi,
yes, It worked direct to the PC and also netgear router! pepwave soho my first using it!
btw, the pepwave router takes 3-5 min to came up to website login after power cycle!


#53

Do you mean when the issue happen, you still able to get connection for direct connect a PC to the modem ? If yes, please open a support ticket for support team to further check on this.

https://contact.peplink.com/secure/create-support-ticket.html