MTU issues causing internet loss?


#1

I’ve had some issues with the Surf SOHO that appear to be MTU-related. In both instances over the past month a few hours after installing new firmware I’ve lost contact with the internet, both WiFi and Ethernet, when the signal is running through the router. Ethernet to the cable modem works fine and admin access to the router is not affected - just no internet.

In both cases I’ve been able to regain function by changing the MTU value. Last month (after dropping back from firmware Build 1289 to 1284) I changed from Default 1440 to “Auto,” and that fixed it. Yesterday, after installing firmware 7.1.1 plus 12 hours, I lost the internet again and setting MTU to Default 1440 fixed it.

My system is back online, but I thought I’d mention it.


#2

@Jaywalker

Are you facing the same problem as reported here ?

If yes, please upgrade the device using the firmware provided above. If this is not the case, please open a support ticket for support team to check.

https://contact.peplink.com/secure/create-support-ticket.html


#3

Possibly yes, but right now I’m online okay having changed the MTU, as I said. If I get a “hanging connect” symptom that MTU won’t fix I’ll incorporate Build 1344 and escalate a ticket. Thanks.