Starlink app fix

Do I have incorrect settings? I’ve updated to the special firmware and enabled the “Management IP Address” and used 192.168.100.1 and tried both 255.255.255.0 (/24) and 255.255.255.255 (/32) - I am getting a “404 Not Found” at url https://192.168.100.1/cgi-bin/MANGA/index.cgi?mode=config&option=waninfo on my browser.

Starlink Android App running on same network also not working.

Thanks in advance

Use any address but 192.168.100.1

2 Likes

Ok thanks - I used 192.168.100.2 and 255.255.255.0 (/24). Going to 192.168.100.1 or 192.168.100.2 gives me 404. I assume I have to include some other settings someplace to forward 192.168.100.1 to 192.168.100.2 or vice versa??

If you’re using a multiwan scenario you may need to set the outbound policy to enforce - starlink wan - 192.168.100.1 dest

2 Likes

Thanks - I am using multiwan - tried that outbound policy and a few others without any luck.

If you want to open a support ticket and post the ticket # I can take a look quick. Make sure you include your S/N in the ticket.

1 Like

Strange - I removed the outbound policy. Settings under “Management IP Address” I have 192.168.100.2 and 255.255.255.0 (/24). Went to 192.168.100.1 in my browser and presto I get the Starlink page. If I go to the IP I set as the Management IP - 192.168.100.2, I get the 404 error? Going to 192.168.100.1 on a device that always uses the Starlink WAN is producing the Starlink page.

More information and the recommended settings guide posted here.

2 Likes

@WeiMing thanks for this revision ! It helped me connect to the management GUI of a non-Starlink LTE-modem in DHCP mode. Is there any chance of enabling this feature for Static IP mode as well? I have a DSL modem with static IP and would love to be able to access its management GUI as well. Thanks again!