Remote User Access Isolation


#1

Hello,
I’m having trouble setting up remote user access.
I have successfully connected to the Peplink Balance 30 via L2TP VPN, but the remote PC gets isolated from the rest of the network. I can only see the router
Do you know if this is normal behavior? If so, how can I change it so I can access the whole network from the remote PC?
Thanks in advance


Balance 20 L2TP - Remote client No LAN access
#2

Hi,

Please help to upgrade to latest firmware version here. Problem should solve.


#3

TK Liew, thanks for the reply. Unfortunately we are currently using that build.


#4

Hi,

You can’t access the devices within the Vlan (Untagged Vlan) and devices on other Vlans?


#5

When I connect to the vpn, it gives me an IP address corresponding to the untagged vlan. I can ping the router using any of its IP addresses (other vlan IPs too) but I cannot access any other device on the untagged vlan nor any other vlan.
When I go to status->client list I see my IP address next to a padlock icon. I don’t know if that gives you any clue


#6

Hi,

The padlock icon is normal. It showed that the client was connected via L2TP.

Please check the Internal Network Firewall Rules (Network > Access Rules > Internal Network Firewall Rules). Have you added any related Deny rule there?


#7

There are no internal rules set, only the default one which is set to allow.


#8

Angardi, you have the VPN connection but it is being blocked by the firewall. The VPN is connected to the router but it doesn’t have permission to go anywhere on the LAN.

Firewall | Access Rules | Inbound Firewall Rules | Add Rule

name = anything you like
enable = checked
WAN connection = any, or at a minimum the one you are using for VPN
protocol = any
Source = Network. Your LAN.0 and subnet
destination = any, if you want to the VPN to have full LAN access (or limit to a specific device)
action = allow
logging = as you wish but probably not!
save and apply changes