Balance 20 L2TP - Remote client No LAN access


#1

I have configured remote access on my Balance 20 for L2TP and am successfully connecting a remote Windows 10 computer. The Balance is at firmware level 6.3.1 Build 3138.

After connecting from the Windows 10 machine, I could only access the router admin page via its LAN address 10.0.0.1. There are 3 VLANs configured on this router. After turning on InterVLAN routing, I could access the router admin page from any of the 3 LAN addresses for the router but cannot access any node on any VLAN.

I have tried numerous firewall rule settings mentioned in various forum posts, to no avail. I currently have set the firewall rule mentioned in this post:

I have tried tracert to various known operational devices on the various VLANs. They return the router for the first hop and * for each additional hop. When trying addresses that I know do not have devices attached, the second hop says ‘Destination Host Unreachable’.

I also have 2 WAPs and 3 HP network printers. I am unable to access the web admin pages for any of them from the remote computer.


#2

Would you please upgrade the device using the latest firmware and verify the connectivity again ? If issue still persists, please open a support ticket here for support team to check.