Newbie struggling with internet dropping

I have had the Pepwave Max Mini for about 7 months now and I love it, but the last week or so I have been having some issues.

I am traveling in an RV and have an AT&T sim card. When stationary at a camping site the internet will be awesome, then all of a sudden, all the devices connected to the router will lose the internet. Phones and laptop show no internet messages. When I log onto the router, it shows that it’s connected to LTE or LTE-A. I can ping through Windows command prompt and there is no packet loss, but can’t open a web page otherwise. This happens about every 2 to 3 hours on average.

The only way to “fix” it is to make a change to the network so that the router disconnects (usually I select LTE only and save the change) and then reconnects. I can also reboot, but usually am too impatient to wait.

I recently updated to the latest firmware 8.0.2 build 3612 right before this started, not sure if that could be the issue. I have also done a factory reset for good measure. The problem still remains. I have no idea what could be going on.

Edited to say that I cannot ping through Windows command. My mistake. There is no connection.

1 Like

Hi. Welcome to the forum!

As an initial test: How do you have your WAN health checks set? Then, may I suggest you disable it? Does that help?
That’s curious behavior and inconsistent with our experience with AT&T.

1 Like

Thanks for responding. I did disable the health check on the advice of Pepwave help, but no change with that. Today, I tried to ping an address and it timed out. That does lead me to think that it is probably AT&T, which has been fantastic until recently.

About the only thing that seems to work is reconnecting to the towers and getting a new IP address.

OK. Two questions:
(1) How long (roughly) does it work before you lose connectivity?
(2) What plan you have? Pre-paid or post-paid? And, is it intended for routers/hotspots – or mobile devices such as tablets?

R

1 Like

I haven’t noticed any pattern, but roughly every 3 hours or so.

I have a prepaid AT&T plan that just started again on the 10th. My understanding was this plan was specifically for routers to be used as a hotspot. I got it through Mobile Must Have.

https://www.mobilemusthave.com/ATT-Unlimited-Data-Referral-Program-12000-First-Month-120-thereafter-_p_25.html

-A

1 Like

@spiceweasel

The Cellular WAN disconnection is happen after changes applied. The changes is make by you ? If you did not aware the changes, please open a ticket for support team to check.

1 Like

I’m having the same issue with my max transit cat 18 on AT&T with a Grandfathered plan. Mine is dropping maybe once a day and haven’t had enough time to figure out a pattern if there is one.

I’ll look through the logs and see if I see anything.

For how long it it down each time? I’m wondering if they are doing a DHCP pool refresh.

2 Likes

Mine does not come back up unless I force it to reconnect by changing some of the settings. It seems to drop about every 2 to 3 hours pretty consistently.

@sitloongs All those changes are me manually making some “change” when it drops. Usually, I just choose “LTE Only” or move it back to “Auto”. This makes it reconnect and get a new IP address. Before I would reboot, but I was too lazy to do that anymore.

OK. That behavior is certainly not characteristic of a DHCP pool refresh. I’d submit a ticket and post the number here.

2 Likes

…It goes down and then I have to manually reboot it. I’ll make a separate post on here for it. Just strange because with my previous modem (LB1120) that was just changed out last week never had that problem.

I was having similar problems and have managed to stabilize the connection by changing the following:

  • Enable DNS caching on LAN | Network
  • Changed Health Check Method to Ping 1.1.1.1 instead of SmartCheck.
  • Turn off Web blocking in Advanced | Firewall | Content Blocking

Hope this helps.

1 Like

@Fenster @spiceweasel

I’ve had similar problems with my Cat 18 Max Transit since April 3rd. It’s some sort of incompatibility with AT&T. With the help of Peplink Support, they acknowledged the bug and programmed my router such that it re-connects in 60-70 seconds. My suggestion would be that you open a ticket.

As far as a pattern, I suspect you won’t find one. From what I’ve seen it’s when the primary band disappears and the modem needs to jump to the next band/frequency. My modems default behavior at first seemed to just keep eliminating bands until I was on 3G. Like spiceweasel said in the first post, I would simply make a change to LTE or band lock and the modem would instantly connect. Support programmed the “Optimal Network Selection” setting and got the outages to 60-70 seconds, but… July 21st - 7 outages, 20th - 3, 19th - 0, 18th - 1, 17th - 2, 16th - 5, I could go on forever, but bottom line is there is no pattern that I can see.

@sitloongs If interested you can look at ticket #20040082

2 Likes

@spiceweasel and @Fenster,

Found that you have opened a ticket for this. Support team will followup with you

@C_Metz

Checked your ticket.

  1. LTE only configuration and the cellular connection still will connect using 3G network. This have been identify as bug and fixed in firmware 8.1.0 RC2 and above (This only effect CAT 18 device).

  2. For LTE <—> LTEA connection issue, i may further check on that.
    Let me further investigate this and get back to you.

2 Likes

Thanks for the info @C_Metz. I do have ticket open and the support rep sent me firmware build4929 but had the same loss of connectivity issue so I reverted back to 8.0.2s046 build 4437 and disabled health check. Since then have not had any outbound DNS issues. My ticket is still open and I’ll report back when something is resolved. FYI @sitloongs - Erich is working on my ticket.

Thanks! I have had this modem since December and it only started happening a couple weeks ago. It was about the time that I updated the firmware, though it could just be a coincidence. Zero complaints before that.

My ticket is #00011544

Thanks for looking into this. It’s certainly usable as is, but insanely frustrating at times.

Chiming in that I am observing the same thing on AT&T now - and this is a recent development.

Interestingly - it seems to be happening a lot more frequently on the MAX BR1 Mini than on a MAX Transit Duo or Balance 20X.

Rebooting two or three times a day has become standard practice.

  • Chris
3 Likes

I ran a test overnight with a Balance 20X (with Cat-18 modem, Firmware 8.1 RC3) and a MAX BR1 Mini (Cat-6, Firmware 8.0.2) set up with identically provisioned AT&T plans.

In the morning that Mini was showing as connected, but no data was flowing and I had to reset the cellular module to get online.

The Balance 20X on the other hand was working fine.

I hope this helps you narrow down the root issue - we are definitely seeing a lot of reports popping up now of AT&T issues.

At the very least, I am puzzled why the SmartCheck Health Check is not detecting the connection as having gone down on the Mini so that it would attempt to recover somehow.

  • Chris

Reporting back - outbound DNS stopped again and had to reset the modem the past two nights to get AT&T traffic flowing. Getting frustrated now… Still have a ticket open with little feedback…

[Firmware - 8.0.2s046 build 4437]
[Pepwave MAX Transit Cat 18]
[Health Check - Disabled]

Might I ask why you chose to revert back to the old firmware? I have a Max transit Cat 18 and 8.1.0 RC3 addresses a bug related to LTE/3G and version 8.0.2s122-build4468 addressed a bug related to band selection. So by being on that old firmware there are at least 2 bugs that need fixing in the code. I’m not saying they are causing your issue, but just something to think about.

1 Like