Its really speedfusion bonding can bonding bandwidth?

its directly connect using twisted pair patchcord

1 Like

is the same provider?


not using provider sir ,directly connect

2 Likes

ok i understand now!..
can you make a test with PepVPN Test ?
the result is still low, you should have got 100Mbps even with just a WAN .


using 2 wan

1 Like


only 1 wan

1 Like

very low , can you check if the speed port negotiated correctly ?

1 Like

do you mean the speed on port?

1 Like

yes under support.cgi of each peplink .
What is the category of ethernet cable ?

2 Likes

Cat 6
Where the support.cgi?

1 Like

replace in the url index.cgi with support cgi

https://192.168.1.1/cgi-bin/MANGA/index.cgi
https://192.168.1.1/cgi-bin/MANGA/support.cgi

1 Like


Full 1000Mbps

1 Like

I have now checked the Max700 datasheet, the device has a maximum of 60 Mbps inside the vpn, so as a value there can be because you are at the edge of the band.
You can try doing the same test without vpn encryption, you should get a result close to 100Mbps

see the link: https://www.peplink.com/products/max-cellular-router/multi-cellular/#M700

1 Like

Yes i know if max700 have troughput sf aes256 60Mbps
I mean if i using 2 links wan an why the speed drop around30-40Mbps
But if only 1 wan can full 60Mbps
You can see my capture transfer file above

I think it is due to the fact that the vpn overhead corresponds to 19%, however perhaps you should wait for the response of one of the Peplink team

2 Likes

I think not cause overhead beause still above 60Mbps sir in my calculate overhead
Ok thx sir i hope TK Liew answer my topic😁
Btw im technical peplink distributor from Indonesia
Nice to meet you

2 Likes

me too :slight_smile:

2 Likes

Can you check the WAN Smoothing and FEC settings? They can cause extra overhead.

1 Like

Yes i set to high

2 Likes

If WAN Smoothing is set to high, your device is sending duplicated packets down both of your active WANs.
With FEC The expected overhead of Low is 13.3% and High is 26.7%.

Please set both of these settings to “Off” and try test again.

Hope this helps

2 Likes