How to set up simultaneous dual-band Wi-Fi as WAN


#1

Pre-requisites:

  • Max Transit models
  • Running Firmware 7

What is it?
On select devices with dual active radios, 2x Wi-Fi-as-WAN connections can be defined, placed into the same connection priority, utilizing both 2.4Ghz and 5Ghz bands simultaneously.

If you’re looking to setup simultaneous Wi-Fi as WAN and Wi-Fi AP, go here.
If you’re looking to set up dual-band failover Wi-Fi WAN, then please see: How to set up dual-band failover for Wi-Fi as WAN

Example:
You are in a RV. The campground you’re parked at broadcasts “Campground WiFi 2.4Ghz” and “Campground WiFi 5Ghz”. You use the “Campground WiFi 2.4Ghz” as the WAN source on the 2.4GHz frequency and at the same time, use the second “Campground WiFi 5Ghz” Wi-Fi SSID from the campground as the WAN source on the 5GHz frequency.
When placed in the same connection priority, these two Wi-Fi WAN connections can be active at the same time and load-balanced.

How to set up?

From the Dashboard tab, in WAN Connection Status, you’ll see Wi-Fi WAN and Wi-Fi WAN on 5GHz.

Click Details, enter a WAN Connection Name or leave as is, then Save and Apply at the bottom.

Back in the WAN Connection Status tab, drag and drop the newly named Wi-Fi WAN connection into Priority 1.

Click Wireless Networks and choose the available Wi-Fi you wish to connect to as WAN, then enter the password.

You have just created one Wi-Fi WAN Connection on 2.4Ghz.

To create a second Wi-Fi WAN on the 5GHz frequency for load-balancing, repeat the steps above for “Wi-Fi WAN on 5GHz” and be sure to drag this connection into the same connection priority as the previous i.e. Priority 1.

The resulting setup:


How to set up simultaneous Wi-Fi as WAN and Wi-Fi AP
How to set up dual-band failover for Wi-Fi as WAN
Simplifying complex SpeedFusion network creation with InControl 2 Central Management
#2

#3

I use this in my RV with a Surf SOHO and it works very well except for one rather large caveat that I think you guys need to at least document.

If the WiFi WAN network goes down for any reason, like say driving to another campground, the WiFi LAN on the same frequency will start experiencing more than 10% packet loss due to the router re-scanning for the WAN network every few seconds. You must disable WiFi WAN to allow your LAN to work properly.

This could be made much better if Peplink lowered the scan interval when a WAN network is not in range, like say 60 seconds, even better would be a setting that adjust the scan interval defaulted to 60 seconds.

The best solution is two separate WiFi radios such as a MAX HD2, but just lowering the scan interval would resolve nearly all issues, causing a little packet loss every minute or two is not bad, every few seconds is very bad.


#4

Thanks for the feedback. We will have an option to adjust scan intervals for a single radio operating in dual modes.


#5

Excellent news, it has so far been the only issue I have run into with my SOHO Mk3, otherwise it performs very well and very reliably running directly off RV 12v power connected to my AC791L hotspot.


#6