How to configure MAX BR1MK2 as NTP server?

Can someone point me in the direction of instructions on how to configure the MAX BR-1MK2 as an NTP time server?
I need mobile devices connected to the AP to be able to sync time to the MAX BR1MK2.

The NTP time server is not in production code yet, but it is in 8.1 RC1

I saw it listed in RC1 but cant find it , I loaded RC1 already

My understanding is the server option is on support.cgi version of the homepage. Go to the homepage. Change the ending to support.cgi

Don’t see it listed under the MISC settings. Am I in the wrong place?

https://192.168.1.1/cgi-bin/MANGA/support.cgi

No NTP data there either

Here’s a screenshot of where it should be…

Its not there on mine . Verified the firmware is 8.1.0 build 4923

I would post that last screenshot to the forum topic on 8.1 RC1 and let them know there is a bug for that hardware model.

Hello @ebourlet & @C_Metz,
The models support with the new NTP Server features can be found here:

The Pepwave MAX BR1 Mk2 does not support the new NTP server features as it does not contain an RTC (real-time chipset) with the battery as mentioned here:

There is no bug with the firmware in your model as the NTP Server component does not exist within.
Happy to Help,
Marcus :slight_smile:

1 Like

Thanks, but that makes no sense when there is a GPS built in and Its always powered with DC power.
I wonder why it has the setting under Time to set it to GPS with server fallback. I hope that they add it.