How to Configure Inbound Port Forwarding


#1

Inbound port forwarding, also known as Inbound Access for Peplink Balance, allows internal hosts, such as web server and mail server etc., behind Peplink Balance to be accessed from the Internet.

Here are two scenarios for configuring inbound port forwarding. Both are possible using the Peplink Balance, while only the “NAT Mode” configuration is applicable to FusionHub.

Configuring inbound Port Forwarding with Peplink Balance Deployed in Drop-In Mode

When there is a firewall placed on the LAN side of the Peplink Balance, the inbound traffic should be forwarded to the firewall, not the LAN client itself.

The firewall located on the LAN side of Peplink should already have inbound port forwarding configured to translate the inbound traffic as follows:

210.10.10.10 on TCP port 80 (secondary IP on firewall) will be translated to 192.168.1.10 on TCP port 80

In Drop-in Mode, inbound traffic to 210.10.10.10 through WAN1 on Peplink Balance will pass through without any IP changes. Inbound traffic going through WAN2 or WAN3 should have destination IP translated as follows:

<li>WAN2: 22.2.2.2 on TCP port 80 will be translated to 210.10.10.10 on TCP port 80</li>
<li>WAN3: 33.3.3.2 on TCP port 80 will be translated to 210.10.10.10 on TCP port 80 <img class="alignnone size-full wp-image-635" alt="inbound_access_drop-in2" src='/uploads/peplink/original/2X/3/332a6267d381b61993a5d6ad056eefd218d8192b.png' width="600" height="409" /></li>

Setting Up Inbound Port Forwarding on Peplink Balance:

To setup inbound port forwarding on the Web Admin Interface, go to Network > Inbound Access > Servers, click on Add Server to define a new server.

Then, go to Network > Inbound Access > Services, click on Add Service to add a new service.

inbound_access_2

Click Save and Apply Changes to activate this new setting.

 

Configuring inbound Port Forwarding with Peplink Balance Deployed in NAT Mode (Non-Drop-In Mode)

Inbound traffic through WAN1, WAN2 or WAN3 should have destination IP translated as follow:

  • WAN1: 210.10.10.2 on TCP port 80 will be translated to 192.168.1.10 on TCP port 80
  • WAN2: 22.2.2.2 on TCP port 80 will be translated to 192.168.1.10 on TCP port 80
  • WAN3: 33.3.3.2 on TCP port 80 will be translated to 192.168.1.10 on TCP port 80
inbound_access_drop-in3

Setting up Inbound Port Forwarding on Peplink Balance:

To setup inbound port forwarding on the Web Admin Interface, go to Network > Inbound Access > Servers, click on Add Server to define a new server.

Then, go to Network > Inbound Access > Services, click on Add Service to add a new service.

inbound_access_5

Click Save and Apply Changes to activate this new setting.

inbound_access_6

With the new settings, inbound traffic for the specific protocol from the selected IP address(es) will be forwarded to the designated server. If more than one server is selected, Peplink Balance will distribute the requests to servers according to their assigned weights.


Port Forwarding
Port Forwarding for SpeedFusion NAT Mode LAN Clients
Routing GRE packets through Pepwave Max
IPSEC VPN connection Peplink - 3rd party hardware
PepLink 580 - Passing L2TP Traffic
Netopia Pinholes
Ftp configuration for balance 580 model
How to configure DDNS on peplink balance 310
Inbound Access Services vs Inbound Firewall Rules
Possible bug in Inbound Firewall rules
Peplink Balance 20 or 30
Peplink 305 - Inbound IP Traffic
Problem with L2TP/IPSec passthrough
Open port 8080 pepwave Max HD2
Convert NAT config from Barracuda Link Balancer to Peplink
BR1 Mini and Hikvision ip cam remote access
Balance UI Deep Dive - Network Tab
#2

I have a Balance One Core, and I am having trouble with forwarding Port 80. I would like to forward port 80 from the WLAN side (I have only 1 WLAN) to 192.168.1.100 port 80. I’ve set it up as mentioned above, but somehow, when I check to see if port 80 is open from the WLAN side, it is not. Instead of port 80, I have tried other ports (for example 8005), and they work fine. But port 80 does not work. Is there some limitation on the Balance One Core? Or is there some feature on the Balance One Core that needs to be disabled in order to be able to use port 80 from the WLAN side?


#3

Default WebAdmin port for the Balance One Core is running as using port 80. If your require to port forward the port 80, make sure you change the WebAdmin interface port.


#4

I have Web Admin on port 8080 and only on the LAN side. Still forwarding port 80 does not work for me. I upgraded to FW 7.0.2 build 3155 on my Balance One Core, and this did not make a difference.


#5

Can you share your configuration here ?


#6

I have the exact same problem. Unable to forward port 80.
One core firmware: 7.0.2


#7

Are you able to get to Web Admin from the outside if it is configured as port 80 LAN/WAN?


#8

I would like to know the same if I can access the router remotely by port 80 and how would I do it?


#9

Default setting for web admin is port 80 LAN only. You can change this to LAN/WAN for testing under: System> Admin Security> Admin Settings.