Firmware 8.1.2 Now in GA

I am also having this issue with a Pepwave MAX HD1 . What is the interim solution as it appears a downgrade and factory reset does not fix the problem?

1 Like

Yes. But your two second Google search didn’t work this time. In this context RU = Router Utility. :wink:
That’s what @sbeisner1 is asking about.

1 Like

@sitloongs
I am having the 2,4 GHz drop outs / reconnect issues with a Pepwave AP One AC Mini with Firmware 3.9.0 build 1067 and Apple HomePods and iPhones
Ticket No.# 21050430

1 Like

Ok , let me check on that

2 Likes

Can some define or scope out the problem(s) with 2.4GHz devices on firmware 8.1.2?

Clearly many people are having a problem but my first two tests with devices on the 2.4GHz band and firmware 8.1.2 in a Balance 20x worked fine.

2 Likes

In my case (with both a Balance 20x and a Surf SOHO) devices using the 2.4GHz band will briefly (only briefly) show that they can see the 2.4GHz network and then it disappears before they can connect. At my house (with the SURF SOHO) two different ROKU devices, a new Lexmark printer, and an outdoor camera that worked fine before the firmware update can no longer connect. Sadly these devices only have 2.4GHz capability so trying the 5GHz network is not an option.

What’s strange too with this issue is my password never changed on the router. These are not new devices - they were connected before and they know the password to connect but can’t. Going through the setup utilities on those devices as if they were joining a new router does not work either as they only briefly see the 2.4GHz network and then it’s gone as if you’ve pulled the power cord out of the Peplink. The 2.4GHz radio network is just not there.

Same problem with our 2.4GHz devices at work (the Balance 20x) as well. This all happened after the upgrade to 8.1.2 firmware. Rolling back does not fix the problem.

I submitted an official ticket. #21060362

@Michael234

We are working on this. we will update the forum as soon as possible.

1 Like

@sbeisner1

Thank you and we will further check on this.

1 Like

All,
I was having the same issues with my 4 Wyse 3 cams. I just rolled back to 8.0.2. Firmware on my Surf Soho and my Wyse cams came back online… So far…
.

I tested an Android 10 cellphone and an iPad running iOS 14.5 and they worked fine. But, they had never used the SSID in question before which may or may not be part of the problem. In case its a cache clearing issue (which some of the Frag attacks are), have you tried creating a new SSID that is only on the 2.4GHz network? That is what I did in my small test. I will try a roku next …

Holy f–k. This 2.4GHz issue is really bad.

After I had no problem with my first two devices, I tried a Roku because of the previous comment that it was problematic. Running Roku OS version 10.0.0 talking to a new SSID that is only on the 2.4GHz band. Roku worked for a minute (literally) then hung. But then it got so much worse.

I was testing on a Balance 20x running firmware 8.1.2. The B20x is an “inner” router. Its WAN port is connected to a LAN port in a Surf SOHO running 8.1.1. The SOHO has never had 8.1.2 installed. I thought this was a safe playground . . . but no.

Just as the Roku hung, my wife, who is Ethernet connected to the Surf SOHO, complained that the Internet was dead. The modem was happy, all the lights were normal. But, indeed the problem with one SSID on the B20x had screwed up Ethernet connections to the Surf SOHO. Wow.

I ran a WiFi scanner on an Android 11 device and the 2.4GHz WiFi networks from the Surf SOHO were gone. A minute later, all Wi-Fi networks from the SOHO were gone. Two 5GHz only networks on the B20x were still visible.

Worse, an Ethernet device connected to the Surf SOHO could not access the SOHO router web admin. It got the SSL security error about the self-signed cert, but could not load the login page.

The only thing that worked was an Ethernet device connected to the B20x could see the web admin interface of the B20x. However, this device could not load websites and also could not login to the SOHO (which normally works fine).

FIX: I powered off the Roku box, disabled the 2.4GHz SSID on the B20x and rebooted the Surf SOHO. All is well. I have downloaded diagnostic reports for each router if anyone thinks they may be of use.

If I had to guess, I would say that the SOHO encountered an oddball WiFi condition that caused a cpu loop. Ethernet was probably fine, but could not get serviced due to the cpu being busy looping. Total guess.

1 Like

@sitloongs Can confirm this is an issue with Transit 5g as well. Wifi dropping devices.

Editing to say that rolling back to 8.1.1 s076 special firmware for the Transit 5G does not fix the issue. Wifi dropping persists.

Ticket number 21060403

This weekend will mark 30-days since the wifi issues were first identified by @WiFiHiFi. Whats the inter-office discussion like at Peplink about this? When I think about what it would look like if something happened at my workplace, I think we would have a meeting at the beginning and end of each day to discuss updates, testing, new features, schedule… we would probably have some special around-the-clock work schedule so that devs could tag-team the issue somehow. Have you identified the source - was it a bad firmware recommendation from a chip manufacturer? A mistake by one of your devs? Does it look like our hardware may be permanently locked out of 2.4 GHz? Is there a plan to offer a discount on a working AP or other product in exchange? Also, whats with all the tickets people keep submitting - are they getting any more info than this thread is? Can we view the tickets publicly, or are they only available to the individual submitter? Please give us some more detail into whats going on, just to calm us (it was weird when 5 days went by without any updates a few days ago).

1 Like

@Michael234

Found your ticket and we will check on that. I suppose this should not related to SOHO MK3 8.1.2 build 5011 WIFI 2.4Ghz issue. we will investigate on that.

As for now, only SOHO MK3 WiFi 2.4Ghz reported issue are valid and not for other models.

1 Like

@PepRally

We have identified that SOHO MK3 2.4GHz WIFI having a known issue in 8.1.2 GA firmware. After upgrade using the 8.1.2 GA, some of the old 2.4Ghz only or IOT device failed to re-associated back to the 2.4Ghz SSID. We will announce this soon in forum.

The fix is ready SOHO MK3 8.1.2s052 build 5022 .

Thank you :heart: :heart: :heart: to @mamc , @Niek_V for all your hard work to work with us to identify the issue

3 Likes

@jdubbayew

The WiFi issue only affected to SOHO MK3. For your Transit device, we may need to review your setup.

1 Like

Excellent!

1 Like

With the new firmware update, everything is working again! I am now seeing IOT devices connect that I haven’t seen in a month!

2 Likes

Announcement make here :heart:

5 Likes