Firmware 8.1.1 RC 3

We would like to announce that the Firmware 8.1.1 RC 3 is now available.

Supported models:
X Series, Balance, MAX, UBR, SpeedFusion Engine, FusionHub, Surf SOHO

Download Release Notes

Download the Firmware

API Document for 8.1.1

2 Likes

24153 [RC 3] [B20X]​ Fixed an issue causing Bonjour X Series​: 20X Forwarding to not work on the B20X

Downloading this now and testing this out!

Hmm… still not working for me. Plugged in Airplay device in port1 of B20x set to Access to my Airplay vlan 26.

Bonjour forwardgin set:

Iphone connected to MainLan. Also enabled IGMP snooping on the B20x for MainLan wifi.

I see the Airplay device in my list of Airplay devices from Apple Music, but timesout and fails to connect.

I do have a managed switch, enabled IGMP snooping on it as well…

@Lai

when going here Beta Firmware Downloads- Peplink
And typing hd 2 dome and selecting the download it downloaded but the filename is not as it typically is.
It showed initially as just fw- . Maybe have someone check the headers?
When I checked the downloads folder it seemed fine.
Same happened with other models as well.

I just upgraded to RC 3. I just bought a HP M118DW (NPI793E6A) printer and its not showing up correctly. In the HP App it it gives an IP address of 192.168.2.14 with a MAC Address of 18-47-3d-55-0b-84. In the status Peplink window window below, this MAC address is assigned to IP 0.0.0.0.0 and the IP address of 192.168.2.14 with the correct MAC Address is shown as disconnected. I believe this might have something to do with this device supporting both 2.4 and 5 ghz but I don’t know for sure. I can print to the printer just fine so I know it’s connected to the network. This is a SOHO MK3 Device

I just switched to 5Ghz only and I still have this issue.

I thought I would log into Incontrol2 and see if it was different. Here it says IP address is unknown.

Hello @Lai & Peplink Team,
We have not tested this feature with the previous 8.1.1 releases, though the issue is present in 8.1.0 GA release, so we expected it would have been fixed in the 8.1.1 release.

When using remote SIMs, if you click on the available “Remote SIM Server” (masked for privacy in the attached image), you get the error message “Server cannot be edited in this phrase, yet”.

Here are the model details:

Model Pepwave MAX HD4 MBX LTEA
Product Code MAX-HD4-MBX-LTEA-K
Hardware Revision 4
Firmware 8.1.1 build 5048

Happy to Help,
Marcus :slight_smile:

1 Like

I agree the text needs to be modified, but that has been the same limitation for some time.

1 Like

Looks like others are seeing this issue as well. Surf SOHO client has an IP address of all zeros

1 Like

A few rather minor items around the Status => Client List screen:

  1. The “Online Clients Only” & “DHCP Clients Only” toggle should be using radio buttons instead of checkboxes (i.e. they are mutually exclusive)

  2. The Help icon contains the following text: “Further update the record after an import by going to Network -> LAN -> Basic Settings”. However, the Basic Settings panel does not exist there.

  3. There is some weirdness around assigning DHCP reservations and Apply Changes. The button sometimes does not get enabled. I did not play with it enough to get the exact repro, however, I think it happened on the 2nd reservation I tried to do.

Another rather minor UI glitch with the help icon and links:

The icon is besides the “LTE/3G” toggle, but it talks about band selection instead, which is the next setting over. It looks like the entry should be split over, with part staying in LTE/3G and part going over to the “Band Selection” setting.

1 Like

We will review the Help text message. Thank you for the suggestion.

1 Like

We will review this.

May i know the device that you are using ?

We will check on this.

1 Like

May i know the device that you are using ?

MAX Transit LTE-A

I eventually found those DHCP reservation options. They are nested in a different menu.

2 Likes

Hello @Lai & @sitloongs,
We have done two roll forwards to 8.1.1 Beta Release 3 and had to roll back to 8.1.0 GA on both occasions this week.

It appears that we lose all of the routings paths (internal and with the internet) within the VLANs of the core router, fortunately, the router is still accessible via InControl2 as all local access from the LANs (& VLANs) fails.

We have created a support ticket #21010230 with attachments of screenshots and other Peplink|Pepwave devices that were connected via Wi-Fi (through an APO-RUG) & wired via cable.

We will not be able to repeat/recreate the test for at least a week and based on our experience this week, we will hold off deploying this for further field testing pending review of the information supplied in the support ticket.

Happy to Help,
Marcus :slight_smile:

1 Like