Balance One loses wifi connection regularly LAN no problem


#1

I apologize in advance as I am not fluent in IT, so please bear with me. I bought a used Balance One to use in my house/home office but am having problems with the SSIDs I set up. They either drop completely or have severely choked internet speeds. Networks will slow down on both 2.4 and 5 for periods of time and then it will pick back up to IP speed. Sometimes it will drop internet completely requiring a power restart. However, the LAN works like a champ, it’s only the Wifi. I have checked IP speed directly from modem and never have an issue.

I have set up test networks with only 2.4 or 5 ghz to see if I can isolate it but it doesn’t matter which. Again, no matter what is going, the LAN has no issue. They continue fine. I have updated the firmware, reverted back and still has same issue.

So, I decided to do a complete factory reset and recreate everything and wifi worked for about 5 hours before the issues started again. I’m ready to go Office Space on this thing. Please help.


#2

I forgot to mention firmware is 7.1.0 and cable modem is TP Link TC7650. IP is Cox 100/20mbs.

Also the health check shows fine. Logs do not show wifi being dropped.

Thanks in advance.


#3

Still having a lot of issues today. Really could use some help or I will have to go out and buy a new router. Really hoping I don’t have to do that. I really like the features of Peplink and hope it’s something simple.


#4

Did you check the connected users and see if there are one or two devices generating a lot of traffic?
I had the network choke because two users were transferring a huge amount of data PtP.


#5

Yes. It doesn’t matter what the traffic is when the wifi drops. Sometimes each SSID will just slow down and others it will drop internet connection totally. Usually when it drops internet, all SSIDs will totally drop network connections for users. When that happens, the router will have to manually restart before working again.


#6

Forgot to mention that all ethernet LAN connections work just fine at full speed no matter what the wifi is doing.


#7

Something I’ve noticed. When wifi speeds start to creep, the upload speeds don’t seem to be affected. They stay constant. I went back to thinking one of the clients was hogging all the DL so I throttled everything back for all clients. Didn’t help. Same problem.

Another thing noticed was that when issues start, its primarily with the same SSID. Then it affects the rest until all lose internet, then lose all connectivity resulting in a manual restart.

While trying just about every setting for the 2.4 and 5 ghz channels possible, I tried the boost feature for the 5 ghz. Every time I used it, the router drops wifi within a minute. Again though, it doesn’t affect the performance of the LANs.

I’ve been fighting this for 4 days now and I’m about to call it quits. I don’t want to just throw money at this and buy a new router. I’m open to any suggestions at this point.


#8

Is thing thing on? Am I not giving the correct information?

Noticed on the client list that even though I have the preferred band as 5ghz, almost all clients were showing 2.4. I thought maybe the issue was with one of the bands, so I tried disabling one of the 2.4 and 5ghz band at a time to see if the problem persisted and it does. Doesn’t matter what band is running or both.

It appears I fought the peplink and it won. About cut my losses and order a new router. This is what happens when I try to save money. Figures.


#9

I decided to see if I could find any other firmware updates and try those. I originally had a firmware version 6 (forget which one) that I updated to 7.0.1 (build 3433) almost immediately when I got the router. I have tried tirelessly on each version to make the wifi work without interruptions with no success. About to give up, I found a 7.0.1s026 build 3483 on the forum and decided to try it.

So far, the last couple of hours I have tried everything I can to get the wifi to drop or lose internet connectivity and it has handed everything like a champ. All I can is that I am relieved and hope this does the trick. I also downloaded the 7.1 beta version if this doesn’t work.

Anyway, this has given me new hope to continue on. I hope this helps someone going through this issue.


#10

@clarru

Please open a support ticket for support team to check.
https://contact.peplink.com/secure/create-support-ticket.html


#11

Done, ticket sent. It’s a bit of a novel, sorry for that.

Also, I owe you two thanks, sitloongs. First for responding to help look at the issue and second for pointing out the most incoherent sentence in my post. LOL.

Again, thanks!


#12

Over 13 hours now with this firmware and wifi has not lost network connectivity once or needed a power cycle. Wifi speeds have frequently slowed considerably (about 40%) compared to LAN speeds though. However, this is a major improvement from where I was 5 days ago.


#13

Since following the direction of Support Team member Yaw Theng and following the information below, it is has run like a champ. I’ve tried to crash this thing by throwing everything I could at it and it has just purred along. Yaw is still going to follow up with me but I want to express my gratitude to Yaw and the Peplink community. You saved me money and made me a Peplink customer for life.

Here is the steps emailed to me that helped me clear it up.

STEP 1:

STEP 2:

  • backup the configuration file from the router

STEP 3:

STEP 4:

  • factory reset your router to its factory default setting

STEP 5:

  • wait for the router to boot up properly
  • downgrade your router back to v6.3.2s001
  • this will fix the known issue

STEP 6:

  • upgrade the router back to v7.1.0s026 using the firmware provided in STEP 3
  • restore back the previous working configuration from STEP 2

STEP 7:


#14

Last post, sorry. Wanted to post another update since it’s been over 24 hours since I went through the steps and firmware updates that were recommended to me. The issues have completely went away. No more reduced wifi speeds or dropped connections and I am now able to run the boost feature without any issues (I live in the middle of nowhere). Very happy with the router and impressed with the customer service. Thank you guys.


#15

I am also having very similar problems. I have a Balance One and AP one Mini for my business. My laptop is connected to the AP in the Balance One. Both my wife and I are experiencing frequent disconnects. The WiFi connection does not appear to drop, however the ability to even ping the router goes away.
The serial number for my devices is not listed as being affected by the RAM timing issue identified in this thread. Any other thoughts? We have sales employees that come into the office on occasion and they are experiencing the same thing as well.


#16

@cfraleigh

  1. May i know the firmware version running for you Balance One & AP One AC Mini ?

  2. The issue only happen when you connect to Balance One WIFI AP or AP One AC Mini ?

  3. Any issue for Wired LAN devices ?


#17

I might mention we are also having wi-fi issues with a Balance One Core and two Mini APs. I’d be curious if you have seen either of the following issues:

  1. When channel set to “auto” the controller sets both APs to the very same channel.
  2. When one searches for nearby wi-fi transmitters (AP | Controller Status | Nearby Device) only 5GHz transmitters are seen; 2.4GHz are invisible.

Have you seen either of these events? We suspect an AP controller issue and have ticket #788580 open for this but I must say that the Peplink engineers are actively working on it. Our experience suggests that the issue(s) will be resolved.


#18

My Balance One was working really well for a few weeks after I received help but then resorted to doing the same thing. Currently I am manually restarting the router each day. Since doing that, it may drop out a couple of times a week.


#19
  1. Firmware Version is 7.1.1
  2. That is a great question. My wife and I are on the side of the building that should always attach to the Balance One. Our factory folks are connecting to the AP One AC Mini and normally just use WiFi to stream music. I have not heard from them that they are experiencing the problem, but will try to get a conclusive answer. Given the nature of how they use it, it may be harder to know for sure.
  3. I have not seen any issue with the wired LAN devices and nothing in the error logs indicates it is a WAN problem.

#20

Rick-DC:

Is it possible to determine the channel settings from the admin console, or are you using a WiFi sniffer?
Not sure I have the means to answer either of those questions accurately.