Balance One loses wifi connection regularly LAN no problem


#21

clarru:

Yes, I reset the router today and it seemed to clear up a lot of issues. May just have to make that part of my routine until there is a fix.


#22

Hi. One can determine the channel in use by an AP starting with the router’s AP controller – AP | Controller Status | Access Point | [Choose the SP of interest] | Select the third little icon over on the right side of the line which a mouse-over will identify as “AP Details.” You will see the frequency and power setting most of the way down that page.


#23

i do understand this might not be your problem but i had this issue as OP and mine was very simple - a hard issue - my wifi chip was overheating. i was post cycle therapy then and i couldn’t find it out myself though. hopefully you’ve found what’s bugging you OP


#24

Balance One: 2.4GHz - Channel 1/26dBm, 5GHz - Channel 161/24dBm
AP One: 2.4GHz - Channel 1/23dBm, 5GHz - Channel 40/23dBm

Problems seem to be encountered by my wife most often, even though there are many wireless devices connected. She is connecting over 802.11ac.

I see 2.4GHz, as that is the only frequency my laptop is capable of.


#25

I’m assuming you are saying that the WiFi chip in the Balance One is overheating? How were you able to conclude this?


#26

OK, just to make certain I am reading your message correctly … both APs have been assigned the same channel on 2.4GHz?


#27

Can you please let me know how you came to this conclusion? My problem has got so bad that I can’t turn on my 5ghz at all now. Simply turning it on with max power causes the whole router to crash. I only us it for 2.4 now and restart each day.


#28

Correct Rick-DC, both APs (internal and AP One Mini) are both on 2.4GHz channel 1.


#29

Something I noticed today. When the router’s wifi loses internet connectivity, it always happens exactly on the hour. Most of the time it happens at 10pm on the dot. There has to be a bug causing this.


#30

@clarru

Did you report back the issue via the previous created ticket ? Support team may not know this if you did not report the issue.

Regarding to the issue happen time always 10pm, i would suggest you to check any event scheduled to run on the mention times. In my experience, mostly this cause by environmental more than the firmware.


#31

Fixed!

TK from support remotely logged into the devices and was able to determine that both devices were ending up on the same WiFi Channels. Apparantly, he was able to change the “Auto Channel Update” time so that both devices evaluated the wireless environment at different times.

Since then, we have not seen a repeat of the issues.

Really enjoying the capabilities of these devices!

Mike


#32

I have corrected many of my Peplink AP issues by turning off auto channel update, and manually selecting channels to create a mesh with as little channel overlap as possible. I’m just speculating but I think that when a bunch of AP’s try to scan channels all at the same time you get unpredictable results. Suggestion, create a way to stagger the times for auto channel updates?