AP One AC Mini and Balance 20 - WAN connection dropping


#167

Hi Marcus,

3.6.0 is only applicable on AP One AC mini / AP One Enterprise / AP One Rugged / AP One Flex / AP Pro AC.
We have not had any new firmware for AP Pro Duo yet.

Thanks,
Lewis


#168

hi @Lewis_Kong. how is RC4 looking? when do you anticipate issuing the final release?

thanks


#169

We tried upgrading to 3.6.0 RC4 on our AP One Rugged via AP Controller Firmware Pack (1153.fwb that you posted above – on Balance One Core v7.0.2), but once the access point comes back online, the wifi networks do not seem to be transmitting and no users are able to join (they don’t see the network).

The AP Controller is set to Sync “As soon as possible”, but the access point logs do not show the “Configuration synchronized and applied” message that normally appears after firmware packs are deployed.

Are we missing something?

Edit: Upgrading the Balance One Core to 7.1 did not make a difference to the upgraded AP One Rugged.


#170

Hello @Lewis_Kong,
We now have rolled out 3.6.0 RC4 to several client sites without any issues, all sites were done from within InControl2 and these sites are fully managed for the Wi-Fi from InControl2, most have multiple VLANs aligned to differing SSIDs and some have Captive Portals, we are not using any local AP controllers at these sites.
If we find any issues arising, we will let you know.
Happy to Help,
Marcus :slight_smile:


#171

I upgraded my AP One Enterprise APs, pushing the firmware from a Balance One Core running 7.0.2. APs upgraded without issue and clients are starting to reconnect. I’ll post updates as I get a sense for how they are doing.


#172

@Lewis_Kong can you confirm that AP Controller Firmware Pack (1153.fwb) is the correct one to use with AP one Rugged?

Any ideas why this did not work reliably for us?


#173

Hi Adeebag,

Yes, 1153.fwb is the correct firmware pack for AP Controller. Could you please PM me your AP Controller serial number and turn on the RA? I will check the root cause.

Thanks,
Lewis


#174

Hi All,

The issue mentioned by @adeebag is caused by improper activation of SSID Access Control Setting.
RC5 is ready to fix this activation bug.
The firmware is here and the AP Controller firmware pack is 1154.fwb.

If no significant bug is reported in the coming week, RC5 will be G.A. soon.

Thanks,
Lewis


#175

I PM’ed some issues I still had with RC4. Reverted to RC2. Perhaps it’s just me and my setup if nobody else is seeing connectivity issues with IoT devices.


WLAN reliability problems with iPads on AP One AC Mini, roaming
#176

Thanks – I can confirm this worked.


#177

Hi all,

Unfortunately, we have confirmed a firmware bug in RC4 and RC5 which causes AP running out of resource gradually. That bug could be the reason why Ryan reported his IoT devices suffered after running RC4 for several days.

RC6 and corresponding AP Controller firmware pack 1155 are ready for download. We wish this is the last round of 3.6.0 RC.

Thanks,
Lewis


#178

I will download 1155 and apply it today.


#179

My B1 Core is claiming that firmware pack is invalid.


#180

Hi Steve,

Please try to remove an unused firmware pack from AP Controller Toolbox.
That should be the AP Controller front end bug which displays an incorrect error message when firmware pack exceed limit.

Thanks,
Lewis


#181

That did the trick. Thanks for the prompt response Lewis. 1155 is pushing out to my AP One Es now.

Steve


#182

Hi All,

Unfortunately again… we found RC6 may get incorrect client IP addresses in some occasions. As incorrect client IP can affect captive portal functionality, we decide to release another RC7 before G.A.

RC7 is here.
AP Controller Firmware Pack is 1156

Thanks,
Lewis


AP Firmware 3.5.4 Now Available!
#183

Just applied RC7.


#184

Running the latest RC, I see the 5GHz clients show up as all using 6Mb/sec Tx rate (from the client list). I am guessing this is a UI bug, not an accurate reading of the PHY rate?




#185

Unfortunately again…

3.6.0 RC7 1793 does not fix the problem. After 5 days of up time the APO-RUG units stop routing packets completely, but the performance is lost much sooner. A reboot fixes the problem temporarily. You have a memory leak. Seems to be a running theme in many of the bug reports. Suggest you find and fix it.


#186

Installed AP Controller Firmware Pack is 1156 and now the VLAN’s are forced to 0: Untagged and getting pushed through the .0 DHCP which is for management stuff only.
Balance 305 HW1(single) and HW2(HA)
11 AC One Mini’s