Wpa: authentication timeout


#1

Newby here, new Pepwave Surf Soho in home situation. I’m in the country, I have Sprint Pocket Hotspot as my internet source, this is the ZTE MF975S.

I have the Soho setup to use the Wi-Fi WAN as the internet source. The Soho keeps dropping the connection to the Hotspot, on the Events log it says: wpa: authentication timeout

It’s happening as often as every 5-7 minutes, it hooks back up but takes a minute or so each time.

I cannot figure out how to fix this, I don’t see any references anywhere to this anywhere. Any help is appreciated, I did install the 7.0 firmware, btw.


#2

What kind of security did you choose when you configured the ZTE Hotspot? I recommend WPA2.

Thanks.


#3

It’s the default, wpa.

If I connect directly to the hotspot with a laptop or other device, this does not happen.

Do you think wpa2 would be more stable? I live far enough out I can actually turn off security, there’s no one close enough to log on.


#4

I would use WPA2 Personal, it is more secure and stable. Even with no close-by neighbors I would still secure it.


#5

Thanks, will do. I actually want to set this up to usb tether with the ZTE hotspot. I understand this can be done remotely but I need to be in a place with stable dsl or other CAT5 internet, right?

And do a support ticket with the serial numbers and so forth?


#6

Have you tried to USB tether it yet? It may just work. We can try to do it over cellular but it can be tricky. Yes, please open a support for this.

Thanks.


#7

Well I plugged the usb cord into the Soho, the hotspot showed it was charging but did not connect automatically.

I will take both devices to my office tomorrow, plug it into an ethernet cable and open a ticket.

Thanks.


#8

Still getting drops every 3-4 minutes. Any way to fix this? I have no convenient way to get these devices to a place with non-firewalled Cat5 internet access for the USB modem conversion.
Can this possibly be done over the existing hotspot?

Jan 31 07:15:05 Admin: admin (192.168.50.10) login successful
Jan 31 06:03:03 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 06:02:50 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 06:02:36 WAN: Wi-Fi WAN disconnected
Jan 31 06:01:57 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 06:01:44 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 06:01:29 WAN: Wi-Fi WAN disconnected
Jan 31 06:00:33 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 06:00:20 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 06:00:05 WAN: Wi-Fi WAN disconnected
Jan 31 05:58:37 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 05:58:25 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 05:58:10 WAN: Wi-Fi WAN disconnected
Jan 31 05:57:41 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 05:57:28 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 05:57:14 WAN: Wi-Fi WAN disconnected
Jan 31 05:55:20 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 05:55:06 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 05:54:52 WAN: Wi-Fi WAN disconnected
Jan 31 05:51:23 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 05:50:38 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 05:50:22 WAN: Wi-Fi WAN disconnected
Jan 31 05:49:53 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)
Jan 31 05:49:07 WAN: Wi-Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Jan 31 05:48:52 WAN: Wi-Fi WAN disconnected
Jan 31 05:48:23 WAN: Wi-Fi WAN connected to 4GWiFi (192.168.128.12)


#9

I did change to Wpa2 as you suggested, btw.


#10

I would check to see if there is a firmware update available for your hotspot. You should also do a temporary test with no security enabled and see if it works.


#11

Firmware is definitely up to date


#12

I don’t know about your specific device, but my Mifi card has an option that tells whether it will allow tethering or not. It also has the option to disable the wireless LAN if tethered or not. Have you checked for any settings like this?


#13

Still getting the same drops, even with wifi security turned off. Drops every 3 minutes or so, pretty hard to tolerate.

2/23/2017 Web Admin ­ SURF_SOHO_CC5F
http://192.168.50.1/cgi­bin/MANGA/index.cgi?mode=config&option=utlog 1/1
Dashboard Network Advanced AP System Status Apply Changes
Status
Device
Active Sessions
Client List
OSPF & RIPv2
Event Log
Bandwidth
Real­Time
Hourly
Daily
Monthly
Logout
Device Event Log Auto Refresh
Feb 23 17:10:04 Admin: admin (192.168.50.10) login successful
Feb 23 17:04:49 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 17:04:38 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 17:04:23 WAN: Wi­Fi WAN disconnected
Feb 23 17:04:00 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 17:03:48 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 17:03:33 WAN: Wi­Fi WAN disconnected
Feb 23 17:01:45 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 17:00:37 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 17:00:22 WAN: Wi­Fi WAN disconnected
Feb 23 17:00:01 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 16:59:47 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 16:59:31 WAN: Wi­Fi WAN disconnected
Feb 23 16:59:11 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 16:58:58 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 16:58:46 WAN: Wi­Fi WAN disconnected
Feb 23 16:58:23 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 16:58:08 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Feb 23 16:57:56 WAN: Wi­Fi WAN disconnected
Feb 23 16:57:28 WAN: Wi­Fi WAN connected to 4GWiFi (192.168.128.12)
Feb 23 16:57:16 WAN: Wi­Fi WAN fails to connect 4GWiFi (WPA: authentication timeout)
Clear Log
Device Event Log


#14

@mosagra

Did you test before connecting the SOHO WIFI to other device such as your smart phone hotspot ? Will you having the same issue ?

Beside that, do you open a support ticket as request previously ? This will allow support team to start investigate the disconnection issue.


#15

Have you got another wifi access point with that same SID nearby? Did you reuse an older SID name with the same WPA settings?

I have done each of these and it causes weirdness with other wireless stuff. You could maybe try forgetting that network completely and readding it?

Another thing to try would be to make sure a wifi idle timeout isn’t set on the access point. It is sometimes in the power settings.


#16

Does it have to be a wired connection for the support ticket? I do not have convenient access to a wired connection.

I tried setting it up at a family members house with wired connection without success. I’m a doctor, do not have much free time.


#17

Also, do you take care of support tickets over the weekend?


#18

I used an alternate wifi hotspot, getting the exact same message:

Feb 24 14:58:42 System: Time synchronization successful
Feb 24 14:53:54 WAN: Wi-Fi WAN connected to SprintHotspot2.4-94F8 (192.168.128.12)
Feb 24 14:53:35 System: Time synchronization fail
Feb 24 14:53:09 WAN: Wi-Fi WAN fails to connect SprintHotspot2.4-94F8 (WPA: authentication timeout)
Feb 24 14:52:57 WAN: Wi-Fi WAN disconnected
Feb 24 14:52:29 WAN: Wi-Fi WAN connected to SprintHotspot2.4-94F8 (192.168.128.12)
Feb 24 14:52:17 WAN: Wi-Fi WAN fails to connect SprintHotspot2.4-94F8 (WPA: authentication timeout)
Feb 24 14:52:02 WAN: Wi-Fi WAN disconnected
Feb 24 14:51:39 WAN: Wi-Fi WAN connected to SprintHotspot2.4-94F8 (192.168.128.12)
Feb 24 14:50:12 WAN: Wi-Fi WAN fails to connect SprintHotspot2.4-94F8 (WPA: authentication timeout)
Feb 24 14:50:01 WAN: Wi-Fi WAN disconnected
Feb 24 14:49:24 WAN: Wi-Fi WAN connected to SprintHotspot2.4-94F8 (192.168.128.12)
Feb 24 14:48:39 WAN: Wi-Fi WAN fails to connect SprintHotspot2.4-94F8 (WPA: authentication timeout)
Feb 24 14:48:25 WAN: Wi-Fi WAN disconnected
Feb 24 14:48:03 WAN: Wi-Fi WAN connected to SprintHotspot2.4-94F8 (192.168.128.12)


#19

I apologize but I have never used the wifi wan feature. Make sure that you subnets do not overlap. It looks like the wifiwan address is a 192.168.x.x. If the subnet mask on that connection is 255.255.0.0 - try changing your LAN addresses to a 10.1.1.1 with a 255.255.255.0 subnet. If there are subnet boundary conflicts, I can see the device having a hard time coping. Again, I don’t have one of those devices to validate - but I assume it has a wan and a LAN side - they need to be exclusive (no shared address space)

Someone please enlighten both of us if this is incorrect.


#20

Sorry but I cannot figure out how to create a support ticket, is there a link or something?