Wi-Fi WAN not connecting

Hello? Is there anyone who can point me in the right direction?

Wi-Fi WAN on 2.4GHz does not stop “Scanning…”

I work from an RV and aside from cellular service, I need to be able to connect to Wi-Fi WAN for internet connectivity (especially while traveling in Canada) where I will be stationary for the next two months.
Equipment in the RV:
Router: MAX-TST-GLTE-G-T-PRM
Hardware revision: 2
Firmware: 8.0.2s091 build 4467
Enabled: Wi-Fi WAN on 2.4GHz (for trouble shooting to isolate connection)

I am trying to connect to the broadband Wi-Fi at my In-Law’s house. This is the configuration in the house:
SSID: lacroix
Signal Strength: -74dBm, (broadcasting on Channel 4)
Wireless Security Authentication: WPA-PSK and WPA2-PSK
Wireless Mode: 802.11b/g

Gateway Address: 172.16.1.254
Subnet Mask: 255.255.255.0
DHCP Info:
Range 172.16.1.63 - 172.16.1.253
Allocated: 16
Remaining: 175
Timeout: 1440 Minutes
IPv6: Disabled

Occasionally, I see an entry in the event log:
WAN: Wi-Fi WAN on 2.4GHz fails to associate lacroix (WPA:shared key may be incorrect)

The shared key is correct (that’s how I am connected to write this post)

I have tried the following:
Rebooting the Pepwave
Static IP Address
Changed Operating Country in AP settings to Canada (No Clue why this would help, but hey could it hurt?)

Just can’t get a connection nor anything that will indicate what i’ve done wrong.

This may be off track, but just in case…

For a BR1 LTE we’ve been moving around we also get the continuous “Scanning…” on the dashboard:

Which could easily be interpreted as no Wi-Fi being available. However, when we click on “Wireless Networks” we do get a list of local Wi-Fi networks:

Clicking on the “Connect” of the chosen network creates a profile and connects.

Since you have (at some point) entered an SSID password this may be irrelevant to your case, but there’s the usual $0.02 on the off chance it is relevant.

Good luck.

Z

Thanks so much, Z for the quick reply. You at least confirmed someone is out there. :grinning:

The method you describe is how I usually (and in the past successfully) connect to Wi-Fi WAN in a public campground. But this time at my In-Laws (and the last time in Wisconsin parked in a friends driveway), I get endless “Scanning…”

I have tried with setting up profiles and without. neither works.

My guess is that there is something about the equipment in private homes (perhaps a setting or just older technology) that keeps the MAX Transit from actually connecting. My equipment at home is all relatively new and hardy. So there may be something else going on.

Hopefully, someone on the Peplink Team will reply soon. Canada is horribly expensive for cellular data and we’re going to be here for 2-3 months.

@Rick-DC; This thread contains more information about what I’ve tested in the last day. Thanks. Javier

@javier.reynaldos, we responded you in another forum thread below. Please follow up with us in the ticket. Thanks.

1 Like

Everyone: What solved the issue was “refreshing” the password on the router to which I was trying to connect. I was able to reuse the same password and the pepwave finally connected. If you are unable to do so (for lack of permission/access), then me thinks you are screwed.

Tech support did not offer any other fixes.

Reviving this thread because I’m having the same issue with a new Max Transit Cat 18 on our boat. No problems connecting to LTE, but I’ve tried to connect to two WiFi networks with no luck. In both cases, one screen says I’m connected but . . . I’m clearly not. The initial preference screen simply indicates “scanning.” I don’t speak router-ese, so would appreciate any basic answers you can provide. For instance, I’m not sure what refreshing the router password means or which router it’s referring to.

Thanks in advance.

The solution was to update the firmware and reset the password on the router. After that I was able to connect.

-JAR

Thanks for the quick reply. To be clear, I changed the password (from “admin”) and updated the firmware—in that order, I think. (It got stuck on 79% but when I closed out, it indicated I am now running the latest.) And now I need to redo the password again?

Seems kind of buggy for such a pricy piece of equipment.

Hi Angus;

This activity has to be done on the WiFi to which you intend to connect, not on the Pepwave device.

Warm regards,

Javier
Javier Reynaldos, CPA
305.773.0269

Appreciate the feedback, Javier. If you mean I need to re-enter the marina password, I’ll try that later today. If you mean the marina operator has to refresh the password on their router, I’ll be returning the Pepwave.

Thanks again.

Ian

While you can’t blame the Pepwave device for the WiFi service at your marina, you should return your pepwave. These are not consumer devices and the set up and usage requires some level of technical patience and a willingness to be resourceful.

For some places you just have to accept that the combination of equipment and signal strength just won’t render your expected result. We typically move after a week so it’s not usually a long-term problem. If you’re spending the entire winter at the same location, you are better off finding a solution that’s right for that location instead.

Regardless of the device (or its price) you are likely to encounter the same kinds of problems (outdated/unmaintained) with site-specific WiFi service. This is why most seasoned nomads just avoid the WiFi altogether when other options are available.

Over 5 months last summer, our Pepwave served us very well in very remote settings but we stuck to LTE service for the most part. In general, when cell signals were non-existent we had good luck everywhere connecting to public WiFi with one exception:

Our version of your problem occurred while driveway camping. In my case, the issue was not the pepwave. It was older, out-of-date firmware on the equipment at the site to which I wanted to connect. Luckily, I was able to convince my father-in-law to let me update his home router. The end result was great.

Good luck,

Javier

Javier. Strange. The Cradlepoint I just replaced the Pepwave with (and hated) had no problem picking up this marina’s WiFi. All our mobile devices also connect without issue. Only the $$$ Pepwave is eternally scanning. We can live without using WiFi as WAN, but I’d prefer a fully functioning router. I would really appreciate hearing back from Pepwave or Mobilemusthaves on this.

Hi Angus, I responded to help, not read more about why you are disappointed with your device.

It’s not strange at all. Your pepwave device uses the latest WEP protocols that are more secure because it’s intended for Transit applications (busses, trains, first responder vehicles) where the device connects to a secured WiFi when returning to the station.

The devices you mentioned are not intended for such institutional use. Therefore they are able to connect to older, less maintained, less secure systems.

You might get a quicker response if you put in a support ticket. As for mobilemusthaves, i don’t think they monitor this forum. Perhaps you might reach out to them directly.

In all cases, you seem to be just angry with the pepwave device. As such, just return it and go on with your day.

Javier, not angry—yet—just disappointed. These routers are actually increasingly used in RVs and boats. So I find it hard to believe that being required to deal with individual WiFi providers to get connected is SOP. I did start a ticket with MMH and separately with Peplink. So far, crickets.

Thanks again for taking an interest.