WAN troubleshooting - Speedfusion tunnel, not available - link failure detected


#1

Hi All,

Good Morning.

Can anyone suggest how to isolate issue’s for the below:

Using BPL-380, created speedfusion tunnel and Wan port that we have issue’s has an internet connection but we are getting this status from the speedfusion status.

Not- available link failure detected.

encryption and wan smoothing enable on this config.



#2

The failure detected has to do with the WAN connection itself, you should troubleshoot that first and make sure it is stable.


#3

I will check with ISP first.


#4

Hi vhausi,

If the ISP indicates the circuit is up it is possible that the health check associated with that link failed and the router has taken the link down as a result. To identify if the WAN link has been taken down due to a health check failure access the web-admin and select the “Status” tab on top. Then, on the left, select the “Event Log” which will indicate the respective WAN failing the health check.

If this is the case, you may want to check your health check settings to ensure they are configured appropriately. You can access this information in the respective WAN connection settings.

Thank you vhausi, I hope this helps.


#5

Hi Vhausi,

There are two possible thing that will cause the SpeedFusion status showing WAN link is “Not- available link failure detected”.

  1. The available WAN is down. This had been explained by Jeffrey & Tim.

  2. The point to point connection between the WAN to the remote peer WAN is unreachable. Thus you need make sure the point to point WAN connection is reachable. You can perform ping test using the ping tools to confirm this.

Thank You


#6

Hi All,

I see your case and I have something like you.

In my case Wan 3 is enable for the first Speedfusion but not on the other.
I have enable NAT of the router behind.

Did you find out why ?

Thank you


#7

@Franck, @sitloongs provided the explanation and suggestion here. Please test and confirm.


#8

Hi TK,

Thank you, for my case the port use by speedfusion on the remote site was not opened.

So it’s ok now.