Use the following dns servers still has ISP dns server?

On a Max Transit Cat 18, under
WAN Connection Settings
Cellular
I have
Routing Mode NAT
DNS Servers
Obtain DNS server address automatically (unchecked)
Use the following DNS server address(es)
8.8.8.8
8.8.4.4

However at the top under WAN Connection status DNS Servers it has
172.26.38.1
8.8.8.8
8.8.4.4

Why is it adding the 172.26.38.1 ATT dns server?

Its a known UI bug.

1 Like

Ah, thanks. I guess it let’s you know what the ISP dns server that would be assigned would be, if you wanted that option, so it could be useful to know… just the labeling confused me. Thanks!