Test Email notifications for myemail@outlook.com not working. Can’t get email notifications to work


#1

I am trying to get my email notifications to work for an outlook.com email address, but whenever I “test” the configuration (many different configurations at this point), The web interface just stalls and then goes back to the normal screen with no emails sent. I can’t figure out what I am doing wrong in my settings, or if this is a firmware glitch. Could someone please advise me on the proper email configuration for an outlook.com email address?

My current settings are as follows:

Any advice as to how to get an outlook email working on the Surf Soho would be highly appreciated. Thanks!


#2

Hi @Dan_Ran,

I think the SMTP Server setting is wrong and should be smtp-mail.outlook.com > Here < is a link to Outlookcom.

I haven’t tested this with Outlook.com but I have created a short video using Gmail > Here < - note that the security settings within Google may need to be changed (as shown in the video). It is possible that Outlook.com has similar security settings which may need to be modified.

Hope this helps,

Steve


#3

Thank you for such a quick response! Ahh, yes, the server settings were one of my “Test” configurations. I forgot to put back the smtp-mail.outlook.com address in there before I posted the picture. You are correct though, those are the proper server settings according to google. However, I still am getting no luck with test emails. I have also configured an “App Password” for it in outlook security settings. Thats basically the same as googles “Less secure apps” setting. Anyhow, still no luck. Any other suggestions?


#4

Hi,

When you click “Test Email Notification” do you see any error messages, if not, do you see the “Test Email sent” message (see the Video - 2:10 to 2:20)?

If you do see error messages, please can you post them here?

If you don’t, is it possible that Outlook is treating the emails as spam - being sent by and sent to the same email address may automatically move to spam folder.

Hope this helps,

Steve


#5

I see no error notification whatsoever. After hitting the “Test Email” button, it waits about 10 seconds, and then just jumps back to the exact same original screen. I checked my spam folder in outlook and I see nothing. I’m going to try setting it up using my gmail address and see if it works. If it does, then we can assume its a problem with outlook and not the surf soho. I will post an update soon.


#6

Well, gmail works with test notifications on the Surf Soho. So I guess its gotta be something with my outlook settings.


#7

Hi Dan,

Thanks for testing. Please do let me / others know if you get this working using Outlook.com

Perhaps I should make another video showing the Outlook settings.

Steve


#8

Still haven’t figured it out. I will let you know if I do.