Surf_SOHO Not connecting to wlan


#1

Hi,

I just received my new Surf_SOHO MK3 router. Firmware version 7.0.3 build 1260

I am up and running except that I’m having to connect the WAN port to my old router then that to my cable modem. I searched this forum and found a similar issue from a user in 2016, it appears that they had to revert to an older firmware to resolve this issue.

Is there something I am missing?

Thanks in advance.

Mort.

EDIT I meant so say WAN port not WLAN. Sorry, corrected above.


Surf SOHO MK3 fix with Arris /Motorola SB modems?
#2

Hi Mort. Maybe I am missing something: Why do you need two routers back-to-back? I’d normally expect to feed the SOHO right from the cable modem.

If there is a compelling reason to run the routers back-to-back, have you tried setting the port or address to which the SOHO WAN is connected as a DMZ?

I am not aware that an earlier version of firmware will help you in this regard (and would be quite surprised if this is so), although I’ll be pleased to be corrected.


#3

I should have been more clear, sorry.

I only connected the Surf Soho to the old router because on its own the Surf Soho will not successfully connect to the cable modem. See attached image.

The WAN interface continues to try to connect without success. I did more searching of the forums and found this: SB6121 Cable Modem which I had hopes for as I have a SB6120 Cable modem, but to no avail.

As soon as I route the Surf Soho through a regular port on my old router, everything works. But it is not a viable solution.

My previous reference to different firmware revision was from this post: Surf Soho WAN will not connect

Any help would be appreciated.

Thanks,

Mort.


#4

Ok, I understand. We’ve had a lot of trouble with both the Motorola SB6121 and SB6141s – so no surprise. I can’t tell you how much time we’ve spent trying to get SOHO and Balance routers to play nice with the SBs. They’ll never connect at all, as seems to be your situation, or they’ll mysteriously stop talking with each other and won’t reconnect.

Try this: Take a plain ol’ dumb switch that will do at least 100Mb and connect the modem to one port and the SOHO to another. It’s a kludge which we don’t like as it adds another component that would be otherwise not needed, but the switches we’ve used seem to be much better at negotiating than the modem and Peplink/Pepwave devices together. (Side note: We have had really good luck with Netgear ProSafe series but I suspect most any switch will meet your needs.)


#5

Hi Rick,

Thanks for the reply. I have an old 3Com 10/100 BaseTx laying around, so I tried what you suggested.

Unfortunately it did not work.

Connected as follows: Modem --> Switch --> Surf Soho --> PC Still got the connecting swirly thing spinning and not joy.

Is there anything else I can try?

Mort.


#6

Would you please open a support ticket here for support team to check and see what we can help ?


#7

I see @sitloongs has invited you to open a ticket – he’s been extremely helpful so let’s see where that goes,. Please let us know the outcome – this is important to us as we often fight Motorola/Arris modem-Peplink connectivity issues.

Although I don’t like the “insert switch solution” we’ve found it to generally work as a “mediator” between the two devices.


#8

I feel Morts pain as I too had to fight with a Surf SOHO to auto-connect to a Motorola/Arris cable modem. I tried forcing certain parameters in the router to avoid the auto negotiation but it didn’t help. I changed ethernet cables and it didn’t help either. One in a dozen times it worked, no idea why. After it connected, it would be fine for months. Eventually replaced the modem.