Speedfusion wrong endpoint

Hi there,

Testing the new firmware which includes speedfusion connectivity we’ve noticed that more often than not the wrong endpoint (geographically) connects. We have routers on the West coast and 8/10 times the speedfusion tunnel is terminated at your NYC endpoint. If we bring the tunnel down and up again (Several times) eventually it’ll connect to your SF endpoint. We’ve tried Auto DNS settings and manual DNS settings, this doesn’t seem to make any difference. As you can imagine the issue with this is latency, adds at least another 60ms to the trip. Is there something else we can do to enforce the correct endpoint location.

1 Like


Thank you for the valuable feedback. We found that some Public DNS server may not work well for the Geolocation detection and this may cause the problem.

In coming firmware 8.1.0 (Beta 2 now), we will allow user to choose the cloud location that you would like to connect. Please check the screenshot below for the new feature improvement

You are welcome to join as a beta tester as well :+1: :+1: :+1:


Amazing! Thank you.

1 Like