SpeedFusion Cloud settings for bonded connection for one device

I have signed up for the SpeedFusion Cloud trial and experimenting with the settings. My current setup is::

  • Max Transit with WAN coming from WiFi WAN and LTE-A modem (currently on Cricket)
  • Max Transit AP turned off
  • Separate AP One Rugged on LAN port, used to set up local wifi AP
  • Firmware 8.1.0

My desired configuration:

  • I want to use SpeedFusion bonded connection for my work laptop, mostly because I do a lot of video calls. I am hoping/expecting that it will help make those calls more stable and allow them to use more bandwidth.
  • I want all my other devices to stay on WiFi WAN if that is available, or fall through to Cellular WAN

I have watched Peplink videos and they show configuring SpeedFusion Cloud and who uses it through Outbound Rules. However, the admin portal that I have also includes a separate page for SpeedFusion Cloud, and I am not clear how that relates to other settings.
I am also not clear how the priority settings for individual WANs (on the main dashboard) relate to priority settings on SpeedFusion Cloud configuration.

Here is how I have things now:

Main Dashboard WAN priority

SpeedFusion Cloud configuration (all on priority 1)

My laptop setup to go through SpeedFusion

I have no special Outbound Rules.

With this I am observing:

  • Laptop connects through SpeedFusion, but only uses the WiFi WAN connection, nothing goes over cellular
  • Everything else connects through WiFi WAN without SpeedFusion

If I drag Cellular WAN on the dashboard to the same priority as WiFi WAN, the bonding on SpeedFusion starts. But I feel I need something more than to tell other devices to not use Cellular WAN unless WiFi WAN is down.


So I found this KB: Outbound policies within a PepVPN or SpeedFusion tunnel and have been experimenting along those lines.

As an experiment, I created two tunnels within my SFC config shown in the previous post. The tunnels are: 1 - Bonded (simply all connections bonded) and 2 - WAN Smoothing.

I then setup one Outbound Rule, for any connection on SFC to be directed to tunnel 2. This is using the priority rule. This is on top of the SFC configuration that points my laptop to the tunnel, as explained in the previous post.

However when I enable all this, the laptop connection is going over SFC, but it is going through tunnel 1. There is no traffic routed to tunnel 2.

What am I missing? If I understand that part, I feel I can configure my original scenario.


Let me again try to clarify my questions:

Q1 - for SFC profile to run on bonded connections I seem to have to set multiple WAN connections (LTE and WiFi WAN) to Pri1 on the main Dashboard. Is that expected? If so, how to avoid using the same multiple connections for non-SFC connections and prioritize only one.

Q2 - I set up 2 tunnels on same SFC profile. Everything routed to that profile only uses 1st tunel (Default) and I do not know how to set Outbound Rules to direct to 2nd tunnel (WAN Smoothing).

There are a few similar questions already, like here: SpeedFusion Cloud vs FusionHub - tunnel profiles - #3 by stevemitchell, but it does not address this directly.



Use outbound policies to decide how non speedfusion VPN traffic should be routed.

Turn of ‘send all traffic via’ and use outbound policies for this also.

1 Like

Thanks a lot for the hints!

By “Turn of ‘send all traffic via’ and use outbound policies for this also.” - do you mean removing this setting?

If so, then I think I have to set outbound policies based on source IP or MAC address, rather than based on Dest = ‘SpeedFusion Cloud’. I will experiment.


Yes, that’s the place to do it for Speedfusion Cloud. Remove the clients from there then use outbound policies to manually configure what goes via the Speedfusion Cloud Connection.

Thank you. That is working now. Could you just please explain why? What’s the purpose of this setting in SFC and how it relates to the individual outbound policies? Looks like it takes precedence over the rules?

I still have two follow-up questions:

  • there does not seem to be a way to use Destination = ‘SFC’ in the outbound policies, since there is nothing routing the connections there. I am not sure what the purpose of that setting is and when would I use it?
  • with the above, there is no way to use Application -based filter with outbound policies. What do people do to direct say VoIP traffic to one SFC tunnel and other traffic to another tunnel?


Hi Maciek, Were you ever able to get this working/get your questions answered? What configuration did you wind up with? I’m having similar struggles. :slight_smile:

It is not possible to do exactly what I wanted, but I found a close compromise.

  • I set all my connection sources (WiFi WAN, Cellular) to active and in the same priority group
  • I set an outbound rule based on MAC address for my work laptop to use SFC
  • I set another rule to pick the connection source based on lowest latency. All devices connecting outside of SFC will use that. Typically this favors WiFi connection over Cellular, but also helps to fall back to Cellular if WiFi goes out.