Simple Settings for WiFi Calling with Visible/Verizon on Pepwave Max BR1 Mini LTEA

I’ve seen a couple posts, but nothing that helps a layman like me. I am using an Apple iPhone to connect to a Pepwave Max BR1 Mini LTEA with a Visible/Verizon SIM. Are there a few simple setting changes I can make to:

  1. Enable WiFi calling on the phone (the setting is enabled on the phone, but it will not activate when connected to the Pepwave)
  2. Improve FaceTime usability

I know some people have previously commented on WiFi calling not being desirable on a LTE hotspot, but I have previously used WiFi calling on the same phone when connected to a Verizon hotspot from another phone with no issue. I would at least like to try it on my Pepwave setup to see if it’s reliable enough for work.

I’ve found that the following works well for incoming and outgoing calls and has been very robust in poor / no cell connectivity areas so that I can bond multiple services and keep a call going even when one of the services drops on my MAX-TST-DUO.

Might be worth trying?! You’ll need to use the appropriate domain names for your iPhone cell service if its different from the SIMs in the BR1.

Advanced > Settings > Service Pass through > IPSec NAT-T is disabled. This keeps the initial connection on Port 500 on the same route as the subsequent connection on Port 4500. I’ve found this is an essential if I want to route wifi calls over SpeedFusion tunnels (thank you to @C_Metz on WiFi Calling Priority )

Set up your SpeedFusion tunells and let them establish.

Then set up rules for the 2 (as far as I know) Verizon wifi calling domains:

I also have rules for domains to cover AT&T:

If anyone knows of other Verizon or AT&T related domains please let me know.

Hope that helps