Setting up Fusion SIM

Hi,
Im trying to setup Fusion SIM and has not quite got the hang of it so hope someone can help me. (By the way, is there any documentation on this somewhere? Read @mldowling s thread from this summer, but some forum threads are protected?)

Anyway, one SIM injector is located in our company office and is shown online in the fusion sim dashboard, SIM is showing aswell. Our mobile office is using a HD2 Dome with one fixed SIM, online, in cellular 1 (to be able to reach the device) and the plan is to use fusion SIM on cellular 2 for managing the different bandwidth heavy sims.

“Direct” Remote SIM is working if I put in the IP of the office sim injector directly (then it goes offline in Fusion SIM) but when I set everything to default in the SIM injector gui “Cloud Settings”, it goes on line in Fusion SIM but I dont know how to “reach” it from the HD2 Dome?

Cellular settings for sim card is set to “Use remote SIM Only” and in the “Remote SIM Settings” box it says “Control by Fusion SIM Cloud” when nothing is put in. How do I “Activate” the sim? Should I put all the SIM injector serial numbers in here or should I point it to a fusion sim adress or what is the procedure?

Using HD2 Dome Firmware 8.1.0 build 4943
Sim Injector Firmware 1.1.65

1 Like

Also activated the “Fusion SIM Agent” in support.cgi but I am not sure what that does either :wink:

1 Like

I suggest getting help from your point of purchase (local Peplink partner). They should able to guide you through the setup of FusionSIM.

Thanks.

1 Like

@Wiktor

Let me see if this helps.
I see you said:

To confirm ,always make sure there is one cellular is online via a local sim that is how it has connection to Fusion sim, it sounds like you got this part, but that does stump a lot of folks.
Both devices need to show online in fusion sim dashboard.
I assume you have defined your sim mappings, sim plan,etc.
Make sure you have defined everything, it’s easy to miss one.

  1. FusionSIM capable device setup (HD2 is, when one cellular is online with local sim)
  2. SIM Injector Device setup
  3. Register your Account in FusionSIM Controller
  4. Register your SIM Injector
  5. Add Carrier contracts
  6. Insert SIM into SIM Injector
  7. Assign SIM to Carrier Contracts
  8. Add new Data plan
  9. Subscribe Data plan in Data Plan Subscription
  10. Add Device with a subscription
  11. Distribution rules (as needed)
  12. APN profiles (if applicable)
  13. Edit the siminjector and choose the mode to link your ip address, I did custom with the public ip as the Sim injector was behind a B30. Also make sure if it’s behind another router you port-forward 50000
  14. Reboot both the sim injector and the device for good measure.
1 Like

Thank you @Jonathan_Pitts
Yes one connection will be active with a fixed sim, to maintain connection to fusion sim, this will then be throttled to limit usage on this SIM.

So, 1-4 is done:
Add carrier contract: So for SIM Contract I have added a contract (which shows enabled) I believe this is just a “Group of sims” I personally defined?
6. SIm inserted in the injector
7. Sim assigned to the Sim Contract i just made
8. Dataplan? There is no such option, is this renamed to “Subscription”? I have added a subscription aswell and added the HD2 but nothing happens. No link.
9-10. Same as above? The device is added to the subscription…
11. Distribution rule added, with a contract added and on the distribution list it shows “Contracts: 1” and “Subscriptions: 1”
12. APN not used
13. I have tried all options in the “Link IP adress” setting, but If the device is live/online in Fusion SIM Dashboard I should already be fine right? Anyway, I have chosen Custom IP and put in the local server ip with port 50000 forwarded, this was also tested and working with remote sim.
Everything reboted several times… :frowning:

I believe I have done most of what you write :confused: SIM injector and HD2 Dome is both Online in Fusion SIM dashboard. On the injector it is Green and “Active” with the badge “Free” on sim slot: 1.
On devices, the HD2 Dome is Online, with “last SIM request” 3 minutes ago. But No info on the “LINK”, Nothing on Sim Offers either.

So it looks ok, but I dont know how to “activate” it on the Dome…

Is there something you have to do in Incontrol2?
What do you write in “Remote SIM Settings” in the Dashboard of the modem? Leave it blank saying “Control by fusion SIM Cloud”?
Do I have to “Point” the HD2 Dome towards Fusion SIM somehow?
What settings should I leave in Advanced -> “Remote SIM Management” in the HD2 Dome? Should I remove the Sim Injector here, leave it blank, as should use the injectors online in Fusion sim?

Lots of questions but getting this up and running will be crucial for our business. Hope anyone can assist a little more here :slight_smile:

1 Like

Yes that is correct.

Change to:
Add new subscription under subscriptions

Make sure you are using your public ip and that it has port forwarding enabled to reach 50000.

Leave blank as Control by fusion SIM Cloud

No.

Only used when doing remotesim mode, not fusionsim.
You can leave the settings as they are.

Try to edit the device under fusionsim , connection preferences.
Manually prioritize Distribution rules per interface
Cellular 2 move data plan to the left using the + sign.
(This is to say use the defined data plan only for this cellular interface.)
Cellular 1 move data plan to the right using the - sign.
(This is to not use any defined data plan only for this cellular interface.)
You should see status messages under diagnostics , links and link history.

Another related option is to do port forwarding on the wan side where the sim injector is.
Then on the hd2 dome under remote sim , define the wan ip where the sim injector is.
Remotesim works on both the LAN side as well as WAN side.
I know this isn’t what you want to do with fusion sim, but it might help you get the sim mapping done at least. Also I’d test the sim in the local hd2 dome in cell1 just to make sure the data plan doesn’t have an issue working.

1 Like

Thank you for the answers, but I still have no luck :frowning:

I have done remote sim before with these devices and with these sim cards so I know it is working and it is simply some settings I must get right… But getting the full fusion functionality would be soo much better when I get this live.

But back to when you say “Data Plan”, I still dont have dataplan somewhere in the menus? It looks like this.

When I go to assigned i have:
image
1 assigned but no subscribtion?

But there is a subscription and the device is added to this one:

I have also tried under connection preferences as you say to change the distribution rules for both cellulars but its not changing anything :confused:

What am I missing here?

1 Like

On the first post I was wrong it’s now under subscriptions and subscription.
My menu is the same.

What do you show under Diagnostics , Links?

1 Like

In diagnostics everything is blank and 0%, no connections.

Just got a reply from my peplink distributor who also talked to peplink and they know about some bugs like this and will try to fix it next week. I Dont think its much more we can do right now but appreciate your help! After all it is still in Beta phase, but looking forward to helping out and testing this further! Im sure it will be a great function when its operational!

2 Likes

ok sounds good ping me when you hear back from them or if I can help futher.

1 Like