Running out of IP's, what to do? Peplink Balance 380


#1

Hi Folks,

Kindly asking for your help. I currently have a peplink balance 380 with me, running in a hotel environment, every now and then i’m starting to run out of DHCPs as people come and go. I tried to lower the lease times to 25 mins, which somehow solves my problem, but not entirely, i might need a new set of IP addresses is this possible?


#2

Hi @danskieness,

The quick and easy way to solve this issue is to create a larger pool of IP ranges - see the example below:

However, if this device is being used in a hotel and guests potentially have access to the same network as your servers / staff PC’s, etc then perhaps create a VLAN for the guests to use, with a larger pool of IP addresses. The example below shows a couple of example VLAN’s, with separate IP ranges. (Network -> LAN Network Settings).

Then configure the port(s) - Network -> LAN Port Settings - you may also need to configure any switches, Access Points, etc with the appropriate VLAN’s.

You would probably want to make sure inter-VLAN routing is off, to prevent guess users from accessing your “office” based network.

image

Hope this helps,

Steve


#3

Hi Steve,

Believe me or not you just saved me my job, my sincerest thanks to you.

It’s my first time handling a Peplink balance, and even though I’m new to it i really find this piece of equipment amazing. The features integrated are just awesome.

Anyways with the vlan setup, i should still be able to monitor the client list right?


#4

Hi @danskieness,

No worries, glad I could help.

You can still monitor the client list, either via the device (Status -> Client List) or from InControl.

Thanks,

Steve.


#5

Hi @Steve.Taylor

I might be doing something wrong here, my port settings does not look like yours. Kindly see my screenshot below for your reference


#6

Hi @danskieness,

The reason for this is because you have aggregation turned on (3 ticks against the LAN ports towards the bottom of your screen). However, you can’t just turn this off otherwise you’ll create a network loop. Therefore, you’ll either need to remove LACP or manage the VLANS on you switch.

With your current setup, all extra vlans will be tagged to the LAN connections. Assuming the switch you are connected to is managed/smart then you will just need to manage the tagging there.

Thanks,

Steve


#7

Hi @Steve.Taylor

Actually have no issues removing them as no lans are connected to both my 2nd and 3rd. however the page stays the same. is it somewhat related to the firmware being used? (Honestly. i just ticked those to see if anything would change)


#8

Hi @danskieness,

In that case, you will need to configure the VLAN’s first (see screen shot below to turn on VLANs). Then the LAN port settings will look the same / similar to the screenshot above.

Thanks,

Steve


#9

Hi @Steve.Taylor

I managed to create the vlans as per your screenshot above, made sure to save and apply changes.

however, my port settings still isn’t the same as yours.


#10

Hi @danskieness,

Please can you raise a support ticket (by emailing Support@Peplink.com) for my attention, and I’ll take a look at this for you, away from the public Forum.

Please could you enable Remote Assistance - here is a link to the instructions How to enable Remote Assistance, and let me know the serial number of the device.

Thanks,

Steve.


#11

@Steve.Taylor

Sure, will send an email right away.