Peplink Balance Failed to Bootup


#1

Has anyone encounter the same problem that I have will peplink balance 580. It is only more than a year and suddenly stop working. Early morning and we got a complain from hotel guest about internet, when we try to troubleshot the problem, we cannot access the web GUI, and even we try to access via console but we got no luck! We have restarted the hardware several times but still it is unresponsive. Status light is green, LCD light up but no display.

Hope anyone can share if you have experience the same.

Many Thanks


#2

Look like the Balance 580 fail to bootup . It may related to hardware issue. Please open a support ticket here for assistance.


#3

Hi sitloongs, thank you for your reply, I have already open a ticket yesterday with this Ticket #777848
Still waiting for any good news.

Thank you!


#4

Mine died yesterday. I have entered a ticket.

Any ideas to repair?


#5

@timopp, since you opened the ticket, we will follow up with you there.


#6

hi my device also be like this. hope u can share how to troubleshoot it. tq


#7

This should be the hardware issue if you have the similar problem. Please open ticket to claim for RMA if the device still under warranty.


#8

my device is out of waranty. huhu


#9

As @TK_Liew, you may proceed to submit a support ticket, see what are the options available to help you. :slight_smile:


#10

bonjour,
svp j’ai un peplink avec 3 ligne internet est je veux fixer une plage @ 192.168.0.0 /24 pour qu’il sort d’une ligne spécifique

merci


#11

Hi Ayoub,

It looks like you are looking for Outbound Policy. Please see the Knowledgebase article below: