Max Transit Duo stops routing http after 20-30 minutes

I have a max duo transit since Nov of 2019. For the first 7 months, it worked perfectly. The past 3ish months, the WAN connection still shows connected. I can ping 8.8.8.8 and traceroute 8.8.8.8, but can’t browse to any websites until I reboot the router. Once I do that, it works for about 20 minutes, then back to not routing HTTP traffic.

Confirmed to make sure nothing strange in firewall, tried with and without inControl connection, with and without SpeedFusion VPN, Cell 1, Cell 2, WAN and all have the same results. Also tried 8.0.2 and 8.1.0 firmware and no difference.

Any help would be appreciated.

Would you happen to be using AT&T?

1 Like

Yes I am using AT&T on all my sim cards (3)

The problem is on their end, not yours. They use transparent web proxies for 443 and 80 and they are malfunctioning.

Here’s a very long conversation on it…

2 Likes

@C_Metz Thanks for adding the AT&T to this topic.
I have moved this post to the category of “Wireless Carrier Troubleshooting”

1 Like

The situation @C_Metz mentioned appears to be quite real. A great test would be to change-out one of the AT&T SIMs with that of another provider. Then, does the situation still occur? (Actually, mixing SIMs of different carriers is a sound strategy anyway – for other reasons. If that makes no sense raise a flag and we can continue with that line of logic.)

1 Like

I have ordered a VZ card so I can try just that. I have found that connecting individual clients to either SpeedFusion Cloud or via NordVPN, that keeps the HTTP/HTTPS traffic flowing.

3 Likes