Max BR1 Mini stuck at Obtaining IP Address


#1

I have an AT&T SIM in my Max BR1 Mini and it’s stuck on Obtaining IP Address. The SIM is activated and works on other devices.

What can I do to troubleshoot why it’s not working in the BR1 Mini? I show a strong LTE signal.


#2

Any special APN require for your AT&T SIM plan ?


#3

I’m having similar issues with my MAX BR1 Mini. Currently have 7.1.1 build 3102 loaded.

I’ve put in “phone” as the APN, and User Name/Password are blank according to AT&T. The only other suggested config item is IP type = IPv4, but no area to enter that in my MAX.


#4

@vanbullington

Don’t think “phone” is the correct APN. May i know the source where you the the info ?


#5

I am using the sim chip borrowed from my Windows phone. I pulled the data from a website describing AT&T APN settings for various devices in my area. “phone” was recommended. The APN that was defaulted in my MAX BR1 Mini was “broadband”. But that wasn’t working either. I’m switching back to the default, unless you have an alternative to try.


#6

Can you tell me what the architecture of the MAX BR1 Mini is closest to in regards to other commercial cellular platforms. That information might help select the correct APN. Neither Pepwave nor Peplink show up in the lists of devices to choose APNs from.


#7

Okay, I think I’ve gotten my problem sorted out - I upgraded firmware, then selected “Generic” for network mode and it connected. Has been going strong for about 12 hours now with good speeds.

Now I need to figure out where DHCP IP reservation is hiding in this firmware… but at least I have connection!


#8

Hi Skrimpy-

Where did you find a network mode setting in order to choose “Generic”?


#9

OK - Success!!!

Reset to factory settings.

Then turned off InControl.

Set APN to nxtgenphone.

Re-enabled WiFi and set the password.

Saved and applied configuration.

Instantaneous LTE connection.


#10

I have something similar going on with Verizon SIMs. Setting 7 up for a customer. Device will stay on Obtaining IP Address. Took one SIM out of the 7 devices and put in a different device and connects right up and pings fine so the SIM seems to check out. I took a different known good SIM and put it in the BR1 Mini and it connects to Verizon without a problem so the device seems fine also. SIMs are setup with static IP.

I did a hard reset.
Moved the device to better signal.
Adjusted to APN between a static APN and the generic Verizon.
Turned off InControl
Disabled WiFi

I have powered up 4 of the 7 and all react the same way so far.

Ideas?


#11

@janderson, please ensure the router runs the latest system and cellular firmware. If both firmware are up to date, please open ticket and turn on Remote Assistance for us to check. Please connect an alternative WAN for us to do remote checking.

Thanks.


#12

Okay after a couple of weeks of running rock-solid, I’ve been having non-stop problems since Christmas morning - back to obtaining IP almost continuously and even “no device detected” sometimes. I’m not sure what to do to troubleshoot at this point. I’ve got the Max BR1 Mini running with Wifi as WAN off of a Sprint hotspot (in Second Priority slot) right now, but it’s much slower than the ATT card. Any suggestions?


#13

I’m getting WAN failed SmartCheck, too :frowning:


#14

Hello @skrimpy,
We see what you are reporting in areas that have seasonal influxes of tourists durring this time of year, simply the carriers networks get saturatate in the area, is it possible you are in an area that may have this happening?
Happy to Help,
Marcus :slight_smile:


#15

It’s possible that slightly more traffic has hit my tower with people driving on a close highway, but truly I’m out in the boonies. I would not expect persistent issues like this. People just don’t come out here to vacation over the holidays.

I’ve been spinning on “Obtaining IP” all day today… :frowning: Is there ANYTHING I can do to troubleshoot this.