LAN to Wifi devices communicating

Hi, I have a classic MAX BR1 Verizon only unit. It works just fine in general. However, I have several wired devices as well as wifi devices, and the wifi devices can see each other and the LAN devices can see each other, but the wired devices can’t see the wifi devices and vice versa.

I have version 8.03 firmware I think.

More specifically, I have a static LAN in the range 10.0.1.X and the Wifi is on the same subnet. I have done so many ping tests I have lost track, but I’m pretty sure I can ping but UDP traffic still doesn’t go through in either direction. I have the WAN port on the unit set to be a LAN port, and both LAN ports and the WAN port are set to ACCESS and the VLAN I made that’s 10.0.1.X. I have tried setting the ports to TRUNK and the VLAN to “any” but then, I think, as I recall, I can’t ping either.

I am also using an app called PingTools that scans the network for devices on the Wifi side, and it seems all the wifi clients and the pepwave, but no wired devices. The wired devices can ping each other and the pepwave. So I think there is somehow a LAN/Wifi routing disconnect that is probably obvious and I am just stupid. My knowledge is hit and miss on routers/gateways etc.

Thank you for your time in reading this!


Is the ‘guest protect’ feature enabled? This feature will block communication between a WiFi client and wired clients within the same VLAN and clients from other VLANs.


I have fixed this issue! I remember the “guest” feature and didn’t think I’d enabled it… I went looking for it and making sure all settings were what I wanted. I’m not actually sure what setting I changed (I didn’t think I changed anything of consequence) and the wifi device just started getting UDP packets.

So, I am very thankful for your suggestion Erik, and while I did not just now disable that feature (didn’t need to), my problem is resolved and we leave on a trip in a few days, and that’s all I care about. Thanks again everyone!!!