InControl2 Remote Web Admin No Longer Working


A few months ago, our ability to use the Remote Web Admin function seems to have stopped working.

After selecting Settings, Remote Web Admin from InControl2, the new tab that is opened spins endlessly on “Contacting the Device” and we no longer get to the Router’s Admin Page.

Yes, we encountered periodic intermittent timeouts contacting the device in the past, but almost always was able to eventually get into the Router’s Admin page. Now it never connects.

We are using Pepwave MAX BR1 Mini LTE and have units deployed with multiple firmware versions: 8.0.0s061 build 3484, 7.1.1 build 3102, 7.1.1s106 build 3254 The behavior is the same on all firmware versions. These same units never had this issue before, we could always access them.

We noticed this behavior seems to have started in about August 2019 and seems to have coincided to when InControl2 added the Web CLI feature (which also does not work).

So, now we are unable to reach any deployed units to make any config changes. Is there something we need to do now, that was not required before to use this feature?

Thank You

This FAQ may help.

1 Like

Since we can no longer access the Routers remotely, we cannot visit “System > Ping on the web admin” to test the ping as Michael suggested in the FAQ.

Like I said, something changed on the InControl2 process because we did not change the config on any of our deployed routers, RWA just stopped working globally for us.

If a change to the config is necessary to support something that worked fine before, we should have been given the opportunity to reconfigure remotely before the config change became required.

As such, we have lost access to our deployed devices, and retrieving all devices from the field to make a config change is not possible.

Please try the if any Remote Web Admin works on devices without Telus provider. As mentioned at the end of the FAQ, please open a ticket so Support Engineers can investigate more in detail your devices.

1 Like

Thanks for the troubleshooting tip.
It works fine for Rogers, Bell and AT&T but not Telus.

Telus always worked fine for the last several years - the majority of our units have Telus.

What changed??