Why remote web admin does not work for my device?

When establishing a remote web admin (aka RWA) connection to a device, actually InControl does not make a connection to the device, but it commands the device to make a TCP connection back to InControl’s raX-Y.peplink.com on TCP port 443 or 5246 (X and Y are positive integers), or InControl appliance’s TCP port 5246.

If a remote web admin connection cannot establish, first check if the device could resolve the InControl’s address. For InControl, you may visit System > Ping on the web admin and do a ping on ra1-1.peplink.com. For InControl Appliance, ping on the appliance’s server name. You have to make sure an IP address could be resolved.

If the InControl IP address could be resolved but the RWA still does not work, then you have to make sure you don’t have any firewall or outbound policy that blocked or incorrectly routed outgoing TCP port 443/5246 traffic to a wrong WAN or PepVPN connection.

If you find the remote web admin loads extremely slowly, it is possible the WAN connections’ MTU setting is too large. Try to decrease it to 1440 or 1400 and see if a web admin page could be loaded in a reasonable time.

If the above does not help to identify the problem, please enable remote assistance and raise a ticket.

6 Likes

Is it possible to list all of the RA servers that are used, I am encountering more networks where outbound is also heavily restricted so we have to add in or request rules are added to allow things like this. Ideally I’d like to give a customer a doc I’d put together which details the security requirements of the solution. Then they know what they need to allow as soon as Peplink kit is installed into their network.

1 Like

RWA servers are with the name raX-Y.peplink.com. For Earth, the names are ra1-[123].peplink.com. For Mars, the names are ra2-[1234].peplink.com.

2 Likes

that’s great, thank you Michael :grinning:

1 Like