How to disable WiFi 6 Protocol (AX) on the new AX APs

Some observations so far after two months of testing:

  • Netgear WAX620 performed much better than Peplink AP One AX, no client complaints running the netgear for 4-6 weeks, still not best range compared to old cheap Asus though
  • Peplink AP One AX has HALF the transmit power on channels 1 & 11. I never realized/knew this. I was doing most testing on 1 & 48 as that is what the Peplink mostly auto-picked. Channel 6 apparently has double the transmit power (in mW) and apparently a 10 dbm improvement. Apparently this is for regulatory purposes and apparently Netgear ignores this?
  • The WAX620 and AP One AX have different orientations, they are opposite looking at the plug/logo/LEDs. I still don’t understand why the difference and the potential pros/cons. The polarization might be different so I guess there could be a pro or con there depending if you have devices off in one direction that are further away?
  • Mobile phones seem to have OK connectivity but I was having issues with laptops. Upon further examination, some laptops worked OK (just OK), some didn’t work at all. I see that the ones that seem to work OK (not great, but OK) have the WLAN antenna in the LCD screen area. The ones that don’t work at all or have constant connectivity issues have the WLAN antenna in the base of the laptop which a body/hands/etc can also further interfere. Closing the lid can also impact. I also do wonder if the newer WiFi 6 intel wifi do have worse performance (I have one laptop with 211 and one with 201) but haven’t had time to do extensive testing or try even older than 201 devices.
  • I did some light testing disabling WiFi 6 also known as AX and my first impression was it did not make a difference but I haven’t had time to do deeper testing.

After switching to channel 6, I was seeing decent power output, clients were mostly working, then at some point AP One AX decided to drop power by 10dbm on its own. WHY?! I didn’t touch any settings. Its on the same channels. Now I have many disconnected clients, yet again.

As per my experience, we can try these steps to resolve this.

  • To access your AP, simply enter its IP address into your web browser. You can typically find this address in the device documentation or by using a network scanning tool.
  • Please enter the necessary login credentials. If you have not made any changes, please refer to the default credentials in the user manual.
  • Go to the wireless or network settings section of your AP’s web interface.
  • Look for options related to WiFi standards or protocols. You may find a setting specifically labeled “802.11ax” or “WiFi 6.”
  • Once you find the WiFi 6 setting, turn it off. This can be done by disabling the “802.11ax” standard or switching off the “WiFi 6” protocol.
  • After making modifications, there is usually a button to apply or save settings. Click on it to save your changes.
  • Some devices may need a reboot for the changes to take effect. If asked or if you experience performance issues, consider restarting the AP.