How to disable WiFi 6 Protocol (AX) on the new AX APs

Just what the title says, the AX protocol is causing all kinds of nightmares on an office building we upgraded the units, they had enterprise APs working PERFECTLY, we upgraded to the new AX and AX lite units and OMG i want to jump off the window, constant complaints about bad signal and speed, after A LOT of troubleshooting we found out it was due to the AX protocol using a whole bunch of the 5.0 bands along with 2.4 bands.

We need to disable this and leave these units as NORMAL 802.11AC protocol units.

but we cannot find the option anyhere, anyone know how?

this does not fill me with confidence…

before we were able to select B/G/N now its locked.

Genuinely curious what problems you think you have that are related to the use of 11ax specifically - there were some bad drivers out there for certain Intel AC/AX chipsets that did not work well if you had an AX capable network, but they are quite old now and should be easy enough to upgrade.

Given you’re asking about turning off 11ax on the 2.4GHz band Is it 2.4GHz clients specifically you have issues with?

We have a growing number of sites with the AX Lite APs deployed in them and they are working without any issues on the current 3.9 firmware, these sites range from small places with 3-5 APs with only a hundred devices or so in them to bigger offices with around 20 APs and 500-600 concurrently connected devices of various types but the vast majority are connecting to networks configured for 5GHz only as there is often too much noise and interference to make using 2.4GHz viable.

Some observations though… and please don’t take this the wrong way - but when I see things like “max power” and “boost” ticked along with non-standard channels selected like “4” in 2.4GHz and the use of 80MHz wide channels in 5GHz I can’t help but think you may solve some of your “issues” by simply tuning your radio config a little bit… especially if you have more than just a couple of APs deployed in close proximity to each other.

1 Like

Hi, Thanks for the response.

Ill try to respond as best i can

This deployment is in Mexico, walls are pretty thick over there, anything less than max and boost on and you wont get past the first wall, we did have that issue but we used our Ekahau software to do a proper wireless heatmap then we went and followed up with a sidekick double check and adjust, these were the best settings we could find to go through the walls and still have decent signal throughout.

Now that said, the deployment was working fine, it had been working for more than 3 years without a single complaint, we decided it was time to upgrade, so we told the client to allow us to upgrade their network to new devices to avoid any issues, and we bought a bunch of AX and AX Lite units since peplink for some reason hates enterprise and minis now (best aps ever made), we tried getting the mini/enterprise units and just impossible due to parts and sourcing issues.

We installed the new AX units, we basically replaced the units in place where the old units were, we copy pasted the config (power, channel etc) to make sure to preserve all the settings the same, and as soon as we were done it was hell, internet speed went from 170-250 to 3-8 megabits, REALLY bad signal, etc, only on the lenovo x1 carbon machines, mac computers and phones all were unaffected.

Id love to tell the customer “its your useless computers” because lenovo just sucks, but he has 270 of them, so yeah if I tell him its the machines im the one getting replaced, also as I stated they were working just fine for years.

So we went into the machines and disabled the AX protocol and changed the net cards to AC only and like magic they worked perfectly. we do NOT want to have to do 270 machines + however many more he buys later for eternity, so there needs to be a way to turn this thing off.

I’m 100% sure its not a peplink problem, but since I sold the peplinks its technically “my” problem, and if they tell me to return the units it will now be mine and peplinks problem.

I’m not sure why there’s no option to disable AX just like there has always been since the beginning of time with APs, sure things work great when they work but sometimes they don’t and we need to be able to troubleshoot when that happens, i still remember the G protocol when it came out it had all sorts of issues, where i had to set it to B just to get the point of sale machines working back in the day.

ohh and dont get me started on the AX units ONLY working properly with peplink injectors or switches… it would run just fine for a while and then when the load got heavy it would just lock up or reset, like the most insidious of bugs, took us a long time to realize these things now needed 36w, i was not expecting that, the existing cisco switches could not cope with these things and we had to buy a new switch just for them, I was definitely not happy with this but ok, progress hurts.

Why peplink? why did you make a 36w AP?? minis used 5-8w, enterprise 12-15w and always worked perfectly like a well behaved workhorse, why suddenly do we need 36w… it was basically like a lowball punch :confused:

We went from being able to offer “affordable” peplink kits (1 balance one core + 4 minis + 1 netgear 4/8 managed poe switch) for $1250 to $2850 for the exact same thing (since minis are now as rare as unicorns), we basically lost all those customers, we just do high end setups now, and people are sad :confused:

OK, so yes that sounds quite poor. Assuming 2ss APs like the Lite and a 2ss decent laptop like a X1 with a reasonable Intel NIC and using AX assuming the design and configuration are robust I would expect to see real TCP performance of probably 350-400Mbps with a single client testing and probably a bit better from a 4ss AP…

So yeah, that sounds rather like a client side problem - see my earlier comments regarding some very bad behaving drivers on certain Intel AC/AX chipsets, this was over a year ago but they are still commonly found if people don’t update things properly.

I’d probably suggest getting a machine in isolation and getting the latest drivers directly from the Intel website and testing again, some of the bugs were very subtle but the fix was “turn off 11ax on the infrastructure” which here you cannot do, but turning it off on the client probably has the same effect.

We have a TV studio deployed with AX Lites that get very heavy usage, zero performance issues and this is a very mixed client base with Apple / Lenovo / Dell laptops and various cellphones and tablets - probably 75-80% are AX clients now and it is “just working”.

For what it’s worth that TV studio is also built like a lot of faraday cages (for real, some walls are ~1m thick and lined with copper mesh!, basically ~60dB attenuation for a single wall!), we have one AP per studio space and 2/3 per open plan office area and I have not seen any need to run the radios much hotter than 6-9dB TX power in 2.4GHz or 12-15dB TX in 5GHz and that has been fully validated by both our predicted models from Ekahau and then a full validation survey.

Most of ours are connected to Cisco Catalyst switches - various models but in older places 3750X and newer ones 9300, the really really old sites that had 3560G we replaced with some Peplink 24 port switches as the client wanted one mgmt system for all of their network and were happy with Peplink Balance + APs so we figured they could also be happy with the switches! :slight_smile:

I’ve not tested the AX One the Lite version certainly only pulls around 8-9w according to our switches, but they will reserve 30w as a class3 .at device.

But that’s not a thing unique to Peplink really, most of the modern 4ss or 8ss AX APs I’ve been deploying require .at as a minimum and will reserve a full 30w of PoE, some greedy beasts from Aruba even want .bt spec POE with 45w reservations!

1 Like

lot to unpack here… first as willjones said, isolate the issue on one of the computers, try latest drivers…

log a feature request with peplink to add the option to select a mode that doesnt include AX… that does seem like a reasonable request.

i wouldnt run APs on boost power. nor try to force them to penetrate walls. instead install more APs within the spaces.

finally, i agree if power was really 5-8w, then 12-15w, 36w seems like a lot. do you mean the switches couldnt handle the aggregate amount of power or on a port port basis?

hmm how do you guys do the quoting thing… i can never figure it out… anyway…


The drivers on the machines are brand new, they use windows 11, (probably that has something to do with it), and yeah turning it off on the client side fixed it completely so its def a client side issue but as i said it was working fine before, hard to tell him his 270 machines are bad when they were just fine before we changed equipment…

this is an old building with 1980s brick, its SUPER SUPER attenuating, bricks were made out of central mexico clay which is basically crushed volcanic red rock rich in iron and metal filings mixed into the clay mix, we call it “mexican brick” its absolutely terrible for signal, so we do install about one AP per room but some rooms its just not feasible to install one on each, at max power it does go through “one” wall relatively well, so it works ok.

Regarding power heres the thing, we thought so as well, normal AX lite seems to cap out at 17w, on high demand, it idles at 8-10 when just turned on, the AX normal ones are a whole other animal, they idle at 15 then spike all the way to 37w, and can run at 34w stable, the only switch we handle that has that kind of power are the peplinks, even the standard injectors just crap out and die after a few days if we push them that much for that long.

We had cisco SG350 switches, those cant do more than 15w per port, the port just shuts down if you try to draw too much power, and the netgear switches we used to use were great but dont work with normal AX units (AX light do work), the AX units work fine until they get pushed then they pull too much power from the switch and the netgear just hangs and stops working, needing a reset to recover, its bad :confused:

And yeah I agree that’s just growing pains, almost all new APs are super power hungry, my gripe is… old APs worked fine, its a classic case of if it aint broke, don’t fix it… we had cheap, awesome and reliable hardware, that ok, wasn’t the super most awesomest of speeds but it was good enough and you could bet your business on its reliability, now we have this Lamborghini APs which are super cool but require all sorts of special stuff to get them to work, not to mention the wall bracket that comes with it does not fit…yeah what’s up with that, at some point slow but reliable is better than cool and speedy, no sysadmin woke up one day and said… you know what our work WiFi needs today? MORE SPEED! 250megabits is not enough… hahaha ill take 50mb steady per client over 600mb random any day

I’ve had peplink installs with 2 enterprise and 2 mini running on $130 netgear prosafe 4/8 PoE routers without a SINGLE problem for 5+ YEARS, hell I have a SS somewhere of the uptime of the netgear switch where it hadn’t been reset in like 2 years, not a single complaint from the customers, rock solid stuff, it was our best seller, we’ve sold dozens of those kits for homes and now its over :confused: cant run these things on $130 switches, cheapest next is the peplink switch and that’s $600+, injectors? the only ones we’ve found that don’t die with the power draw these things pull are the peplink branded ones, also $75 multiply that x 4 + the switch and its again on the high 300s territory, add that these AX things are $250+ each (vs $130 and $260 of the enterprise) and this pushes the customer over what residential/soho pay and we loose out to the crappy commercial APs that everyone buys at best buy and provide terrible service (arlos etc)

I’ve had peplink installs with 2 enterprise and 2 mini running on $130 netgear prosafe 4/8 PoE routers without a SINGLE problem for 5+ YEARS, hell I have a SS somewhere of the uptime of the netgear switch where it hadn’t been reset in like 2 years, not a single complaint from the customers, rock solid stuff, it was our best seller, we’ve sold dozens of those kits for homes and now its over :confused: cant run these things on $130 switches, cheapest next is the peplink switch and that’s $600+, injectors? the only ones we’ve found that don’t die with the power draw these things pull are the peplink branded ones, also $75 multiply that x 4 + the switch and its again on the high 300s territory, add that these AX things are 250+ pushes over what residential/soho customers pay and we loose out to the crappy commercial APs that everyone buys and provide terrible service (arlos etc), I mean I know its “the future” but they could have kept “the future” at the same affordable price and reliability as “the past” haha

in response to mystery’s questions

Yeah that’s what I meant, I thought it was already an option seems its not, ill add a request ticket, as you said its not something terribly weird, every decent wireless AP and router (and even many crappy ones) since the beginning of WiFi support in some way or another to change wifi modes, granted its B/N/G for 2.4 and A and AC for 5 but there is the option, its not completely unreasonable to ask for the same on the new APs

regarding the power

The problem is the port power draw, most economy switches are PoE AF not PoE+ AT, there’s no “cheap” PoE+ AT switches, and that’s the issue, i dont see why the need for dramatic power increase, the old version used 13-16 watts tops at max power and that’s the enterprise/rugged, mini never went over 9w, not sure why these new monsters need TWICE that much power, just turning them on idles them at near max of what a normal AF port can give, its not like the technology evolved so much that it now needs twice the power, someone dropped the ball there haha, just because you have 36w available doesn’t mean you HAVE to use them all guys! haha

Highlight text, click the quote button - sometimes I find the quote button likes to be hard to click though so I have to hover my cursor in just the right place! :wink:

Agreed, a feature request post would be good here and I think it is reasonable for them to have this functionality, as whilst we would normally want the best possible protocols running for testing or debugging you need to be able to turn things on/off in a very granular fashion - there are a few buttons missing from Peplink APs to my mind - I did a post on it after we installed that TV studio! :wink:

Sounds like my old house in England built ~200 years ago and the bricks had a very high iron content. 2.4GHz would just about penetrate 1-2 walls with reasonable TX power but 5GHz would not at all. Ended up with more or less one AP every other room and very low TX powers.

From the ~270 laptops with problems are they all identical, i.e. same chipset / generation / driver / os build?

I still think an amount of testing could be done here though - do you have access to another vendor 11ax capable AP that you can use to test so you can also rule out client side problems?

That might help you gather ammunition to engage with Peplink in a support ticket. Packet captures with 802.11 radio headers showing different behaviour is hard to argue with.

Given these are laptops are they also taken outside of the building and used on other networks, are there any reports from users of this sort of poor performance occurring - as more and more places deploy 11ax that would be an interesting thing to monitor.

In our testing many months ago one observation we had was that whilst the device was connected with a good RSSI/SNR and allegedly able to use high MCS rates over the air for some reason the chipset was sending most traffic on 1ss with mcs1 resulting in awful performance.

I think “cheap” is relative here, the Peplink APs are not that “cheap” either compared to the previous ones. They are also not the cheapest option available if you want some branded APs that do not say Netgear or DLink on the front of them…

The .af spec for POE is old, I have not bought new switches in over 10 years that did not support .at POE (those 3560G we removed from one site were ~14 years old, they had done their time). Things do not last forever, though we did donate those switches to a local charity who will probably get some more years use from them because they have lower needs.

People complained about 11n and then 11ac equipment which required .at PoE to function fully, now we complain about needing to replace our switches because some 11ax and specifically some 6E APs in 6GHz requiring at least full .at per port and maybe .bt without powering down features where buy a fancy AP and don’t or can’t power it properly and find it turns into a 1ss radio!

For the last 5/6 years we have always pulled two cables to every AP in new installs, not for capacity or redundancy reasons but because in the future I can see APs needing more power than a single drop can provide. Progress in one area often forces changes in the others.

This is certainly an area where I think some vendors do better than others with how efficient their APs are - the Cisco 9130 series we install at the moment requires 30w .at for full function but that is an 8ss 5ghz radio, a 4ss 2.4ghz radio, a BLE radio and a full spectrum analsysis chipset + a usb port… but then those APs cost more than you can maybe build an entire network from with other vendors. :slight_smile:

I do think also how well LLDP is implemented here in both the switch and AP is important, some devices will negotiate a much higher power reservation than they really need, which in turn causes limitations in the switch - I have seen many devices reserve a full 30w because they want to, or because they do not communicate properly with the switch, not because they need to.

This is why when looking at PoE switches though I tend to look at total PoE budget required, not the minimal draw for a device at idle or minimal load - we plan on 30w per port for most APs these days, our Cat9300s have 2x 1100w PSUs in them in most instances to allow for this and future growth. The Peplink switches are in reality not bad value when you try and find another 24/48 port switch with redundant PSUs and “full” PoE budget, even a nasty Ubnt switch with those features will cost you over $1k USD.

There are what I consider cheap options for small port count if you need only ~4 APs powering up, you need something with a ~120w PoE budget but they do exist.

Some of my favourite installs are the ones I did 6 years ago, at the time they were bug ridden and problematic - now they just work because all the bugs have been squashed. I often make the same joke to my colleagues who want to sell and use the state of the art all of the new stuff all of the time, some times for a quiet life I know what I know just works! :wink:


ok so fun fact, i figured the best way to find out what’s going on it to test it at home, brough a brand new out of the box AX Lite AP to my house and proceeded put it through its paces, i changed my trusty mini from my bedroom and put the AX lite there, added it to my incontrol group and away i went

IMMEDIATELY the problems started, my iPads(3) pro 2018 would not connect, literally flat out would not connect, it would say something about needing to restart my router to change channel because it was unable to connect due to interference, i have never seen that error in my life… i changed every setting i could think of and moved everything ant it would just NOT connect on both the ipad and AP.

I started searching google and after a while i found someone in Indonesia saying that using AX, their apple devices wouldn’t connect to any channel over 149, and i was using channel 161, i changed the channel to 44 and lo and behold magically the iPads reconnected, literally instantly, my TV reconnected and everything worked again., soo yeah… that’s a first, never seen that in my life, channel 161 works just fine in AC, three’s something in AX that just causes it to explode on certain devices


I will change all the channels in the customers install to under 149 and test, if it works now we know why AX is causing all the problems

Which brings me back to we need a way to turn AX off… sure its lovely gives me 600mbps transfer rate but its useless if i cant even connect on 1/2 my devices :confused:

Ill take 1/3 the speed (250mbps) and 8 wireless channels over 600 megabits speed and 4 channels any day

As the AX stand now there’s no way in the world I’m going to sell any more of these things, i cant guarantee they will work and three’s too much “random” factors causing all kinds of freak issues I’ve never seen in my life, so nope, until they give us a way to turn these things back into “NORMAL” 802.11AC APs I’m going to stick to enterprises or rugged for as long as i can still source them somehow

So whilst I don’t doubt the evidence of your testing I am quite literally typing this response from an 11ax Macbook Air connected to a Cisco AP on ch149, the same AP also has my iPhone (also 11ax) and four iPads and a dozen Apple TVs connected (mostly 11ac) and various other misc. devices such as Surface Pro, some android stuff and so on - I don’t have an AX Lite at home, I’ll see if I can borrow a spare from the office to do some testing too.

Are you able to make a full packet capture of the association process (inc. the802.11 radio tap headers) for your devices when they say they refuse to connect on UNII3 channels?

If you’re struggling for channel space too you might need to be a bit sneaky and change the country code on the APs - AFAIK Peplink did not certify the AX Lite in the US country code for DFS channels, but if you switch to UK you will get access to UNII2/2e but no UNII3 channels but that might be helpful if you need to fit multiple 40/80MHz radios near each other.

Alternatively just narrow the channel width to 20MHz and alternate across 36/40/44/48 in a non-repeating fashion - like you say, you care about reliability not outright throughput! Besides, every time you half the channel width you gain yourself 3dB of SNR for free.

Heres a document from juniper where they are also suggesting 149+ is not allowed in MX.

So I guess there is some confusion in the industry as to what the legal channels are in Mexico.

So regardless of what is regulatory compliant I can tell you for certain that Apple devices in particular do not care, they will first background scan and probe on channels they believe are correct for their regulatory domain but will then happily do the same on every other valid 5GHz channel and connect if they find an AP on them. This has been the case since they first put 5GHz in an iPhone, and the iPad behaves in the same fashion. Certain older (much older) Mac laptops do honor 802.11d country code settings but then if the Peplink is advertising a US country code anyway that will contain a list of channels including UNII-3.

I would also urge extreme caution relying on documents ~10 years old (that linked Juniper one is from 2012) - there are a lot of errors in that list if you consider regulatory changes over time. UK has allowed UNII-3 for nearly 3.5 years now, that document states we do not, it is incorrect and very out of date.

Packet captures and detailed debugging likely involving Peplink support are what is required here I think to get to the root cause of why devices fail to associate/authenticate with an AP on a given channel.


Modified: 2018-07-09 Inside the PDF when downloaded and I read the 20-07-12 as July 12th 2020 on the website. Either way, we both agree that Peplink needs a ticket and needs to figure out where the issue lies in channels 149+ :slight_smile:

Hello @Alvaro_Cortes

let me comment some your WiFi issues/inquires:

  1. 802.11AX chipset driver uses a mixed protocol mode 802.11n/ac/ax, which is suitable for all normal scenarios. There is no reason to restrict the radio to work with legacy protocols when the hardware is designed for a new standards. So, I would want to say that we should solve your AP One AX Lite 161 channel connectivity issue in a primary way - find the root cause of the problem.
  2. I did a quick test of 161 channel/MX @ firmwares 3.9.0/3.9.1 using AP One AX Lite. It worked well with two Android phones and Macbook (didn’t have iPad). Your issue could be related with iPad and/or something else . Please open a ticket for us with more details.
  3. 161 channel is from UNII-3 range, where DFS is not required in US/MX and the above issue is not related with the certification. Though the note regarding other ranges is correct. In US 5250 - 5330 & 5490 - 5730 MHz ranges are not available because of the DFS requirement. In MX 5250 - 5330 MHz is still allowed as I see, probably because that it is a range of indoor use. As you can see, forbidden WiFi channels are not available in the channel list.


1 Like

Just to conclude this, after 2 months of constant customer complaints, I ended up giving up and reinstalling the original rugged and mini units, and like magic EVERYTHING fixed itself, EXACT same configs, channels and power settings…, I ended up having to return the customer’s money, apologizing profusely and offering him a years worth of free service and support for this fiasco, I nearly lost him over this.

I gave the AXs another shot on another customers home, and in this one again the iPads just would not connect, ill try to post the screenshot here later, so again I had to refund and back out, ive been at this for 20 years, I’m not new, I know bad hardware when see it, and this is it.

I now have 4 AX and 6 AX lite crap APs here that are absolute garbage, ill figure out what to do with them later but I’m sure as hell not installing them in any customers premises ever until a firmware that disables AX comes out, tried using one in my house in my bedroom, after 15 minutes of trying to get the roku tv to stay connected to it I gave up and reinstalled my old mini, worked like a charm… same way its worked FOR FIVE YEARS!.

I’m so angry and disappointed, I staked my company’s reputation on these things as I’ve always had with peplink and never had a problem, I never expected them to make such a bad product, I was wondering how was this possible, its not like peplink to fail this bad, they NEVER fail this bad, and I thought that was the end…

Then another customer I tried to sell the AX as an upgrade but backed out because of the cost (they are 3 times more expensive than minis) calls me and tells me:

Hey! are you trying to take advantage of me? why did you try to sell me the new wifi equipment at twice the retail price, I had no idea what he was talking about, and he sends me this amazon link…

$170 bucks… ONE HUNDRED AND SEVENTY… I am not pissed… I’m am what’s next of pissed, I have been the guy that has to defend Peplink EVERY TIME they tell me why do we have to buy this unknown brand, I LOVED this company and the AMAZING things they have done and then this… this explains EVERYTHING… EVERY… EFFING … THING…

The AX units are NOT peplink quality hardware, they are whitelabeled rebranded generic crap hardware made by god knows who, with the peplink OS installed on them, and netgear now sells the same crap at $170 to ANYONE with an amazon account, and it comes with a free cloud admin for life… you know… instead of $29 per year per device that I have such a hard time explaining why its worth it.

Now… I don’t know about you but I swear to god I feel like I just found out my business partner of 12 years has been cheating on me and I just found out…

I am sad, sad and angry that this has happened… I’m not sure how they will explain this but I sure would like to find out, the first thing I’m doing is poping one of these things open, if the chipset is not
a Pismo Labs Product like EVERY OTHER PEPLINK WIRELESS PRODUCT, I wouldn’t be surprised and will definitely be seriously dismayed

Someone cut corners here… REALLY BIG corners… and someone REALLY dropped the ball, like WTH are you doing guys bad, the fact that they didn’t even bother to change the plastic casing so we wouldn’t find out is just another huge ball drop that just begins to explain how bad they screwed up, rebranding and reselling hardware and tacking on to it a 100% extra markup is just not right.

What’s going on guys … seriously… we trusted you… this is Really bad…

I Hope someone responds to this. and I’m only going to order the old units until I can find them no more then I’m going to stop selling them for good, and sell something else.

I am really sad… Really loved this company.

Whomever decided to go with cheaper not Pismo Labs Hardware for your wifi units needs to have a really long chat with your engineering department, this here now explains all the problems, and I’m convinced this is exactly the reason why these units just don’t work properly, I love netgear too, they make some decent hardware but they have been known to drop the ball on their wifi stuff here and there.

On the best case scenario:, netgear is using peplink hardware, which would be good, but then comes the next question, and why are we paying 2-3 times the price for the exact same hardware just because it has the peplink logo and os on it?, I can live with using the netgear cloud for management for only the APs, if it involves having the same hardware for 1/3 the price and a single flat fee to administer all of them instead of $29 per device per year…

And on the worst case scenario… peplink is using generic 3rd party white label, “we-found-these-guys-that-make-and-whitelabel-ok-hardware-for-anyone-that-pays-at-a-tech-convention-lets-outsource-to-them” hardware, which would be bad in and of itself…

I’m lost here…