HA Slave visible in InControl2


#1

We have clients with Balance 580’s in an HA pair. As soon as we sync, the slave node goes offline in InControl2. Is there something we’re suppose to do so it is still online in InControl2. I see the post on how to upgrade firmware to HA setup through InControl2. In that post, it shows the slave as online but again, for our pass-through mode pair the slave goes offline as soon as we “sync”. If we “disable sync” the slave does show online in InControl2. Ideally, both units would always show as Online in InControl2 so we’d know that the slave is on and ready to take over if needed.

Thanks,

John


#2

I believe this is related to the configuration. Can you help to open ticket for us to take closer look?


#3

Same “issue” here.

SFusion gets up but offline in inControl so the cellular does stay in online-standby mode.

Do we have to add a specific rule to keep this link alive?


#4

Do you mean device will show offline after the SpeedFusion tunnel was established?

Have you enabled Send All Traffic at the remote device?

Any blocking at center site for InControl2 traffic? This is the Tips and Tricks for connecting devices to InControl2 through a firewall - Connecting Devices to InControl Through a Firewall


#5

option was initially selcted then removed but config doesn’t seem to have been pushed (although was still online on IC).

If this is the problem, then disabling the speedfusion on FusionHub should make the device come back , correct?


#6

Look like you were using InControl2 to manage the SpeedFusion. After the “Send All Traffic” option activated, the remote SpeedFusion peers show offline?

If this is true, then the idea you mentioned would be the fastest way to bring the SpeedFusion peer back on-line.


#7

I connected to the BR1 using a port forward from the fusionhub and I disabled the “send all to SF”, BR1 didn’t come back online.

When I want to ping an address,
image

Cellular1 is not in the list of choices as it is in standby.

The fusionhb is sending all traffic to the LAN
image

So only direct mobile internet breakout can be used to access incontrol. But apparently the BR1 only uses it to establish the SFusion.


#8

@Venn Can you open a support ticket here for us to check ?