Firmware 8.3.0 RC 3

@MIchael_Schwartz ,

Can you please private message me the sample logs and allow me check on that ? the above sample logs look normal to me and I would like to make sure the logs are normal.

Besides that, I removed the serial number info for your post ^^

[Relevant post]
https://forum.peplink.com/t/increase-in-logging-with-8.3.0-rc3-max-br1-pro-5g/63aaabc9ef00ddc98eaeef44/1

1 Like

Hi Team,

how do I purchase a Virtual WAN on VLAN license for devices with 8.3 FW?

1 Like

Hi Team,

I noticed a minor issue on our HD2 Dome Pro. After upgrading to 8.3 the device did not link with RemoteSIMs automatically. I had to manually click on “Reload SIM” for modem 1 to connect.
Cellular 2 linked with RemoteSIM only after I added SIM Slot no. to the RemoteSIM Settings field.

I didn’t notice such issues when using previous firmware - HD2 linked with both SIMs automatically

1 Like

I submitted Ticket #22120841 to my beta FW issue posted here Incontrol2 issue on Bonjour service

2 Likes

Thanks, I updated it and it fixed it.
380x download was not listed here.
https://forum.peplink.com/t/direct-download-links-of-firmware-8-1-0-rc-3-for-partners/29208/

1 Like

@jakub.nowicki ,

For PrimeCare device, One Virtual WAN will be enabled upon when you upgrade your device using 8.3.0 firmware.

Please contact your Peplink account manager if you are referring to devices which is not under PrimeCare.

2 Likes

@Jonathan_Pitts ,

Wrong URL posted ?

1 Like

This link, https://forum.peplink.com/t/direct-download-links-of-firmware-8-1-0-rc-3-for-partners/29208/
Only visable for peplink partners does not have a 380x model listed.

1 Like

@Jonathan_Pitts ,

That is the 2 years old post. You need 8.1.0 firmware ?

1 Like

Ah, I see my mistake!
https://forum.peplink.com/t/direct-download-links-of-firmware-8.3.0-rc-3-for-partners/63a2d6a8065b2f0c63b895e2/

Thanks we are fine.

2 Likes

Had a weird occurrence, I enabled a couple of outbound policies to force a couple systems to my speedfusion tunnel and when I went to return them by disabling the polices, the polices were gone, the system had a message about them not existing. So I refreshed and they were indeed gone, and WiFi AP was turned back on. My SF tunnel was gone, reverted the config to one I’d downloaded on Christmas Eve, so it’s missing a few enforced polices I put for management interfaces of Starlink and a Cellular Wifi Hotspot.

1 Like

@sitloongs, thanks for explanation!

How about the RemoteSIM issue? Did anyone else notice this problems with linking to RemoteSIMs?

1 Like

@jakub.nowicki ,

So far we don’t see any issue reported for that. Can you please open a ticket for support team to have a look ?

1 Like

@Kacey_Green ,

Do you manage the policy using IC2 ? In some cases , I my self forgotten the policies/rules is manage by IC2 and local defined settings may be overwritten.

Please open a ticket to allow support team to review the logs ^^

1 Like

I had them in IC2 for the speed fusion tunnel and disabled it and recreated it locally so I could use speed ramp (I couldn’t find speed ramp in ic2)

Outbound policy was always local.

I haven’t restarted the box or anything so if the logging is good enough it’ll be right before I reloaded the settings from file. What do I need to do to to get the ticket formed correctly and safely grab the data to analyze?

1 Like

@Kacey_Green ,

If the device is manage under IC2, supposedly we should able to retrieve some of the information from IC2. You can just open a ticket and include a diagnostic report from the device will do.

1 Like

Thank you, submitted

1 Like

On a MAX Transit Duo with build 8.3.0 build 5493, OVPN files do not load when trying to configure an OpenVPN Profile.
I was able to load the file on a previous beta build.
No error is given. Server, protocol and port are never filled in.

image.png

1 Like

On Balance 20X, When I change the SF Remote Port, then “Save” button not working.

Thanks

1 Like

Hi Hootan
Thanks for feedback, we have reported this bug and will fix it as soon as possible.

1 Like