Firmware 8.1.1 5009 Auto Network Mode problem

So far I’ve had two new MAXBR1-Mini Core units with FW 8.0.2s quit communicating with InControl after being upgraded to 8.1.1 5009. These units were powered up with Verizon SIM cards and the factory config using the “Auto” in SIM network selection which detected the network correctly as Verizon. As soon as they were upgraded to 8.1.1 they quit communicating and I found the “Auto” was detecting the Verizon SIM as ATT/TMobile. Tried resetting the cellular module and power cycling but didn’t help. Had to manually set the network setting to Verizon so they would communicate again. Is this a known bug in 8.1.1?

Thanks

We encounter this problem recently. We are preparing a special firmware to fix it.

Thanks for reporting this!

1 Like

@1wheeler1, we have prepared a special firmware that fixed the issue. The link could be found in the post.

Is 8.1.1s033 build 5014 still the latest firmware that corrects this problem?
Thanks

This will be resolved in 8.1.2.