Firmware 7.1.1 Beta 2 Available for Testing!

beta

#1

(Updated: Jun 14, 2018)

We are happy to announce that Firmware 7.1.1 Beta 2 is now available for beta testing! Here are some features that we’ve included in this firmware:

  • Drop-In Mode added to BR1 Series as an optional feature.
  • The LAN can now support multiple subnets.
  • The number of data streams used in PepVPN Test tool is now a configurable option.
  • PepVPN WAN Smoothing gives more flexibility to send redundant packets to the same WAN-to-WAN link.

Changes Since Beta 1:

  • PepVPN Test and Analyzer tool Support in Layer 2 mode.
  • The CLI now uses the same username and password as the web interface.
  • The default MTU for the USB modem is now 1428 instead of 1492.

Join the Open Beta program and try out these new features!


Trying to block Bittorrent with Balance One, Balance 20
#2

License (Add-On)? Drop-In Mode added to BR1 Series as an optional feature


#3

Can you explain how this will work? I have tried in the past unchecking “Resume Master Role Upon Recovery” but the primary always took over on recovery. Can you explain this Issue a little bit more?

image


#4

Yes.

This problem is applicable in the network environment with STP enabled. Switch port will take at least 45 seconds to transition from Blocking to Forwarding stage. Master device will not receive the keepalive packet from slave device when the switch port yet to transition to Forwarding stage. Hence, it will declare itself as master device even “Resume Master Role Upon Recovery” is unchecked. We have enhanced this in v7.1.1 to tackle such network environment.


#5

PepVPN Layer2 : MAX OTG and MAX BR1 (LAB in wire Local Network). In Active Sessions not show information?


#6

I have a Balance One. As described in some other threads, I cannot get a stable connection with several different cable modems. Tried D-Link and now Arris. Connection comes up, but health check goes bad at least once an hour, sometimes several times per hour. Tried different health check methods. Even tried no health check, but still loses connectivity.

I installed 7.1.1b2 last night. I am now hopeful that problem is gone. I’ve gone 12 hours without losing the health check. Thats never happened before. I don’t know if this is something you were attempting to fix in 7.1.1b2, but thank you.

EDIT: 5 days now with no loss of connectivity. Works perfectly.


SB6121 Cable Modem
#7

A post was split to a new topic: LAN Clients Access Control


#9

Hello,
I had the same problem. Sometimes my Balance one core was sending me more than twenty emails per hour. Finnally I replaced the lan cable (to modem) and the problem gone! It was the cable! I have fw version 7.1.0.


#11