Firmware 6.1.2 Open Beta Release


#1

IMPORTANT: This is beta software. Usage within a production environment is neither recommended nor supported.


We are happy to announce the public beta release of Firmware 6.1.2 for Balance, MAX, and Surf SOHO. Although this is a minor update, there are some exciting new features to look forward to:

Here are the key features of this release:

  • Pepmin: Access the WebUI of Devices Behind a Cellular/Private IP
    : Pepmin enables on-demand, fully secure access to your device’s native webUI via InControl. - Bonjour Forwarding/Gateway
    : This enables Apple devices to discover each other and share resources (AirPlay, AirPrint) even they are on different subnets.

Firmware 6.1.2 has many more improvements in store. Please refer to the release notes for full details. Try out all the new features and get the beta now!


](http://www.peplink.com/open-beta-program/)

IMPORTANT: To report any issues you encounter, please follow these steps:

  1. Obtain a Diagnostic Report Before Rebooting: When you reboot your device, valuable information about the issue could be lost. To obtain a diagnostic report, please refer to this document.

  2. Turn On Remote Assistance Before Rebooting: Remote Assistance enables us to better diagnose the problem. To turn on remote assistance, please refer to this document.

  3. Submit a Support Ticket: This will facilitate communications between you and our support team. Please submit the ticket via http://cs.peplink.com/contact/support and specify “Beta” in the Inquiry


#2

very interesting. Hope it’s much more stable then 6.1 releases. will let you know as I go.


#3

Hi Andrey,

Please keep me updated as well. I would think the Pepmin functionality will be great for you guys.

Take care,
Mike


#4

Pepmin is life savior for multiple sites deployment we have. Saving time and money on truck rolls to perform initial configuration to site and allow us to think getting close to Meraki philosophy drop device on site and centrally manage. Only thing is kind bothers so far on pretty large fleet warranty extension becomes very expensive. Not sure if you guys was thinking on fixed price InC2 subscription.


#5

Hi Andrey - I understand where you are coming from. I will revert this back to Peplink for comment.

Thanks
Mike


#6

6.1.2b01 build 2648 randomly goes offline

1824-BD40-2EE2

RA is on.


#7

and PepVPN issue with hidden fields autofill still no fixed. testing between:

1824-9F7E-3F0F to
1824-BD40-2EE2 and 2830-F438-6630

RA is on.


#8

May I know you are using Safari or not?


#9

[Ticket #742584] 6.1.2b01 build 2648 randomly goes offline


#10

fw-b1_hd4-6.1.2b01-build1472.bin looks good so far B1. WAN USB also works for me but it does not show signal level and it was promised in 6.1.2


#11

I installed 6.1.2 a few days ago and all was well until about 1 hour ago.

I noticed that that the network was getting sluggish and unable to connect to some sites like hotmail.ca and Google.com.

I have two SIP devices on the network and both dropped their connections to the servers almost at the same time.

One device was connected to toronto2.voip.ms port 5060 and the other to toronto4.voip.ms port 5060

After doing a reset to the ATA’s a few times I checked my cell phone to make sure it was still working on those servers and it was but only if I used a 3 or 4G/LTE connection.

If I tried to use the WiFi on the Surf Soho it failed.

Rebooting the Surf Soho did not help so I reinstalled the old firmware 6.02

Everything came back up and is working normally as it has been for the past year approximately.

I am using the Surf Soho with a Sierra Wireless 313U and WAN over WiFi courtesy of my next door neighbour as the fallback

When the ATA’s stopped working on the USB modem they would not work on the WAN over Wifi either.


#12

Hello All,

Thank you for your feedback so far. To help us reproduce and solve the issues you are encountering, please follow the steps below:

  1. Obtain a Diagnostic Report Before Rebooting: When you reboot your device, valuable information about the issue could be lost. To obtain a diagnostic report, please refer to this document.

  2. Turn On Remote Assistance Before Rebooting: Remote Assistance enables us to better diagnose the problem. To turn on remote assistance, please refer to this document.

  3. Submit a Support Ticket: This will facilitate communications between you and our support team. Please submit the ticket via http://cs.peplink.com/contact/support and specify “Beta” in the Inquiry

If you have any questions, please feel free to contact us.


#13

With 6.1.2b01 build 1472 on the Balance One, the Sierra Wireless U313 on AT&T is not able to connect. The Pantech UML290 on Verizon works just fine though.


#14

Hi digitalstripe,

Thank you for your feedback so far, the U313 should be working. To help us reproduce and solve the issues you are encountering, please follow the steps below:

  1. Obtain a Diagnostic Report Before Rebooting: When you reboot your device, valuable information about the issue could be lost. To obtain a diagnostic report, please refer to this document.

  2. Turn On Remote Assistance Before Rebooting: Remote Assistance enables us to better diagnose the problem. To turn on remote assistance, please refer to this document.

  3. Submit a Support Ticket: This will facilitate communications between you and our support team. Please submit the ticket via http://cs.peplink.com/contact/support and specify “Beta” in the Inquiry

If you have any questions, please feel free to contact us.


#15

As requested, I opened a ticket regarding the U313. Thank you.


#16

Hi Everyone.

I finish preliminar testing after 24 hrs of usage and here are my comments.

  1. Pepmin work great!!!

  2. The additional or phantom field that is added to remote_id at SF page config is fixed (#741421). Astryukov commented that is not fixed, maybe is another bug, but on chrome my bug is crushed.

  3. AP controller GUI error (#741313) is fixed. This bug showed the AP controller as turned off when It was on.

  4. SF Bonding with a NAT connection is NOT fixed (#741318). When I connect SF-VPN from a NAT to a mixed NAT+notNAT it does connect to both WAN’s. But if remote NAT WAN fails after conection and get online again the SF-VPN doesnt add it again.

Need to test:

a) Vlan Interrouting

b) BR1 GPS forwarding (I tested with a special firmware and worked greati, but the GPS TCP Port was disabled for some reason).

c) Change username for loggin.

d) Balance One Usb support. We have a special firmware and it was working great, need to test in beta.

AG


#17

Based on the response to my ticket, I updated the firmware on the U313 using the firmware here:

http://support.netgear.com/product/AirCard+313U+$28AT$26T$29#wrapper

(I used AC313U_BZ42729_03.05.10.02_Configure_v3.exe in a Windows VM)

That seemed to solve the problem and the Balance One is working fine with the U313 now. Thank you.


#18

I did notice that the help for Bandwidth Control on the Balance One says that bandwidth is limited for Guest and Staff users but not Managers. Unlike the Balance 380 or other units, there is no way to specify which users are Guest, Staff, or Managers. Is that by design or an oversight?

EDIT: I’ll open a ticket about it.


#19

Hi Arturo, thanks for your amazing report! We can understand you have put in a lot of effort in this trial. This is so much appreciated.

We are aware of item 4 and it will be fixed in a later release - 6.2 which will go in beta once 6.1.2 goes GA.

Thanks,
Keith


#20

Just started playing with PepMin and wow, it is so useful. Going to save a ton of time for many.