Dumping an individual client on a Surf SOHO router?

Is there any way of looking at the client list and deleting an individual client short of setting up some sort of a rule ?

Let me be more specific - suppose I see a mac address that I know isn’t from my network and I want to disconnect that client. I could set up an access rule and deny that particular client but would that client get dumped right away or only when DHCP renews ?

I have a real oddball situation where a device, a particular mac id connects to the wireless network on one ip. It functions on that ip. The client list shows that ip disconnected but there is a second IP that opens up and that ip shows connected to the device with the same mac address. I have no idea what is going on there …

You should screenshot that.

You can’t kick clients off the SURF that I know of, it does not have whitelist/blacklistings. If you have an unauthorized client joining you should make a new WiFi password.

An outbound firewall rule won’t kick them off - it will just prevent internet access.

Make sure the intusion detection is on…

Advanced>Firewall>Access Rules>Intrusion Detection

First and last item in the list are the same mac id and I can access the device via

1 Like is an unauthorized client faking the mac address of one of your client devices - the hacker doesn’t know the SURF doesn’t have whitelisting (useless anyways that’s why).

Changing the password to something 30-40 digits long alpha/numeric/symbol/upper case/lowercase ought to do the trick.

Or you can try to isolate them on that network and continue to allow them access to try and track them down to report to law enforcement.

Make a new VLAN and AP and move your clients there and leave that one undisturbed to try and figure out who it is.

Could be a glitch if it just sort of appears for a few seconds and disappears. I have seen that happen very rarely ie. once. But if its a persistent client that looks very wrong.

I would also immediately isolate all networks / VLANs by turning inter-VLAN routing off - if that’s okay for your usage case and change all passwords…

Network>Network Settings>Inter-VLAN routing

The client is a device that I have hooked up and not a hacker or anything. It happens to be a controller for a 3D printer. I would just like to figure out why, as soon as I connect the 3D printer, the SOHO shows the valid IP number as not connected (even though I can talk to the printer over that IP number) and an invalid IP number shows connected.
I am thinking that DHCP lease time might be related ( I have shortened it to one hour) but that is a wild guess.
The question about dumping a particular client is a separate subject and I still would like to know if there is a way to immediately dump a particular client.

yes, it is a persistent situation.

You can cycle the lease time by temporarily reducing it to 2 mins. Waiting 4-5 minutes and see if the goes away, that’s not a normal DHCP IP. Then return the lease time to 1 day.

Network>Network Settings>Lease Time

Also on the client list it may show all the old clients that were connected recently / last 24 hours - select online clients only and verify there is no client connected - ever.

Maybe the 3D printer’s network client is malfunctioning or something. Maybe see if you can update the 3D printers firmware?

I had resisted rebooting the router up until now but the client had me vexed so I decided to reboot the router. The device that was previously listed with two ip addresses - the right one and is now down to a single ip. Unfortunately, another device hooked up to the router with wifi has now been shuffled into the spot. One slight improvement - there is no device that has two ip addresses assigned to the same mac id.
There is definitely something odd going on … the device that is now on ip has a static IP assigned that is in the 192,168,50.xxx block
I have changed DHCP lease times to 5 minutes but I am not sure what will happen in this case as the device ‘should’ have a static IP so no DHCP involved

Very odd. What’s the make and model of the 3d printer? Also another device is exhibiting this same behaviour now? Is it another client on the lazydog network or the other one? Bizarre. Maybe someone else has seen this and can shed some light on what is happening.

The screenshot you posted shows that the only client not assigned a static IP is at the bottom of the list with the little tag on the far right.

Could you return all the other clients (except the Epson820 printer) to DHCP and test 2 min lease time please?

The 3d printer uses a Duet controller but I no longer believe it’s related to that device. The device that is now shown on is an Epson printer that is on the same network as the 3D printer.
I will remove all static ip’s and reboot.

It sounds like one of the clients is producing garbage on the network. Unplug the epson820. And cycle the 2 minute lease for all DHCP clients.

After the reboot, this is my client list:

1 Like

I was poking around some more trying to make sense of the situation.
I shut down the 2.4 GHz network and waited until the client list got purged of all the clients. I then turned the 2.4 GHz network back on at which time all clients showed an IP of
Gradually, all but one IP number switched to the previously assigned IP numbers.
Recalling that all fixed IP assignments were removed, I do not understand why all the clients received the same IP numbers they had before. I then recalled that the available pool of IP numbers for DHCP included the previously used static IP numbers. I fixed that and the new IP assignments started at as they should.
Somehow or other, it would appear that the IP numbers assigned previously are remembered someplace. Alas, not all newly assigned IP numbers were correct. The 3D printer received both (correct) and (not correct, previously assigned ip).
The IP number shows as not connected but the other is connected.
The Epson printer IP number never updated from

Needless to say, I have no clue what the heck is happening and could use some advise.

1 Like

Final update: seems I had a conflict in the Epson printer configuration. Once I sorted that out, the ip went away.
The final verdict : Operator problems :frowning:


Thanks again for sharing this weird IP issue with your printer. I learned something new!


Ooops I stand corrected - as of the latest firmware update the SURF can do whitelisting…

AP>Wireless SSID>Access Control Settings