Balance One with integrated Wi-Fi reboots with firmware 8.0.0

#1

1 - We have 3x Balance One with integrated Wi-Fi and they keep rebooting with Firmware 8.0.0. 2x of them can’t last more then 5 mins or freezes up completely and 1x reboots about every 16 hrs.

Turning off the Wi-Fi stops the reboots but that’s not why they were purchase for. We decided to reboot them back to 7.1.2 since they were solid using that firmware.

2 - If they reboot will they stay on 7.1.2 or go back on 8.0.0?

3 - Where can I find this feature in Firmware 8.0.0?

19840 [AP Controller]​ Devices can be configured to stop broadcasting SSIDs when there is no uplink Internet connectivity.

Thank You

1 Like
#2

Hello PC_Maintenance,

Can you please open a ticket here? Please enable remote assistance and provide the serial numbers of each Balance.

Once a device has booted into a firmware bank, it will continue to use that save firmware unless you upgrade the firmware, or if you reboot to the other firmware bank. Each time you upgrade the firmware the device will utilize the alternate flash bank, the bank it is not currently running on.

You may select the firmware version or flash bank, to boot from manually by accessing the web admin, select “System” on the top > “Reboot” on the left side and then select the flash bank and associated firmware you would like to run.

This setting can be found under AP > Profile > [Profile Name]. Once you’ve got the profile pulled you, scroll to the bottom of the page and look for Controller Management Settings. Click the checkbox to enable 19840.

1 Like
#3

1 - We decided to leave the Balance One / Wi-Fi on 7.1.2 for now until the next firmware update is release and see if the problem is solve when it’s integrated Wi-Fi is turned On. They are rock solid on the 7.2.1

3 - We found the “Manage Unreachable Action” feature and activated it on our Balance 710. Selected “Turn Off Radio”, applied the settings, pulled the WAN connections and see if the AP One Rugged would stop Broadcasting the SSID’s. Waited 10 minutes and they were still up. Able to connect to them but internet access was not available due to the missing WAN connections - Normal behavior. Seems that this feature works only when the hardware are registered with Incontrol2 and not independently from Incontrol2. Let us know if this is the case?

Thank You

1 Like
#4

If you’re using the router as an AP controller, this will only work if the AP cannot access the local router. If you’re using IC2 as the AP Controller, a different configuration will be required. I can cover the set up that will be required if you are interested.

#5

Hello @Zach_Tangen,
I regret to confirm that we are seeing this also and have commenced rolling back customers Balance One routers with the integrated Wi-Fi to FW 7.1.2, it is not affecting all, only some and it is intermittent.

We have an existing support ticket # 9050240 and attempts to respond by email to the ticket with extra details have been unsuccessful. Before rolling back the unit in the mentioned ticket, we did capture the diagnostic files, we can offer Peplink the router to diagnose with if they wish, we are scheduled to have the router in question replaced tomorrow with another new router (not touched by FW8) as the router is no longer seen to be stable by the client (we will be replacing as it is under a local support agreement).

Happy to Help,
Marcus :slight_smile:

#6

Hi @mldowling,

I’ll take a look at your ticket and I’ll try setting this up in our lab to see if I can replicate the issue. So far I have not seen this on any of the office routers or on my home router.

#7

Hello @Zach_Tangen,
I run a Balance One with the integrated Wi-Fi at home also, it has been through all the FW8 RC’s then the GA version and not missed a single beat, I tested the FW as thoroughly as I could myself before letting our clients upgrade.
Happy to Help,
Marcus :slight_smile:

#8

3 - Thank You Zach for the info. This “Manage Unreachable Action” is not useful since all our AP’s are connected via Ethernet POE into a switch. For sure if you turn off the switch or disconnect the ethernet cable to the AP’s it will turn off. This feature should be better useful if the WAN’s have no internet access from the Peplink Balance it would turn them off and stop broadcasting the SSID’s. At least the clients wouldn’t be able to connect to them instead of being connected and not going anywhere other then local network via wi-fi. Clients hardware would use other access like 4g or LTE from their phones until the WAN’s comes back up again.

To mldowling: Looks like your experiencing the same on some of your units. We were thinking maybe our North American power supply is not outputting enough power for the Balance One when Wi-Fi is on and running the firmware 8.0. You are in Australia and we think you use a different power supply outlet connection and it’s happening to you so it would be a firmware problem. Maybe we’re wrong and you’re using the same power supply has us. Thank You