AWS Fusion Hub. Balance 20x

Hello all. I’m an audio guy getting my feet wet here with this Peplink and AWS combo so I can use a remote abled comm system off the cellular function. I’ve the the system nearly set up but having a learning curve issue here for sure. I can’t get Pep and AWS to talk to each other.
I thought it was a security group issue which I believe I fixed and now the AMI image isn’t avail on the drop down window.
any help or additional info would be appreciated.

What is going with AWS asking me for port 20 to be opened?

(upload://eIBRWLFJz0uMO9EbTNOmYlYDscV.png)

Hi,

This is the guide to setup FusionHub on AWS:

If you already set the instance up, please modify the Security Rules (port to be opened) to those mentioned in " Setting the Instance type" section:

Also make sure FusionHub has public IP address and set this as the “Remote IP Address” in 20X.

i
ok thank you very much. I didn’t mean to do that. oops

@ehretaudioinc, it is not appropriate to put your login credential in the forum. I have hid them. Please contact your point of purchase if you need further support.

Thank you.

1 Like