Accessing WAN modems while connected to Balance One

The setup:
Peplink Balance One:
WAN 1 ISP modem:
WAN 2 ISP modem:
All devices are connected to Balance One and get their IP addresses from it starting from

Sometimes, I would like to reboot one of my WAN modems remotely, but I cannot access my WAN modems through the network. I have to personally go to the modems and connect a laptop to manage them. Is there a way to do this while connected to Balance One?

The Balance cannot be in the same exact subnet as the WAN modems, this is an invalid configuration. You should change it to instead. Thanks.

1 Like

May I know why is it an invalid configuration? and what harm can this cause? They are different IP addresses and there are no conflicts in IPs or DHCP scope.

Anyway, assuming I changed the IP to; Will be able to access my modems and how?

Its invalid because by definition, routers connect two or more different subnets. And, by definition, you don’t talk to a gateway to get to a local address. That’s why you can’t access the WAN modems when connected to your Balance One LAN since as far as your Laptop is concerned the network is local to it, so it never sends the traffic via the Balance One as its gateway since that is only required in a valid configuration when accessing a foreign network.

Change you LAN subnet to something else like and if you can, change the modem on WAN2 to be different from WAN1 so perhaps

This will reduce chances of routing confusion on the Balance One. It has the added benefit that when you are on the LAN and want to access the WAN modems you can just manage them as normal using their unique IPs.

If you can’t change the WAN modem IPs (sometimes the ISPs lock down that ability), see if you can stick them into bridge mode so that they pass-through the unique public IPs to the balance one WANs.

If you are truly stuck with both WANs in the same subnet its not the end of the world, you will still be able to route traffic out though them as the Balance One will NAT the WAN interfaces and keep track of the connections made across each WAN and manage flow. To be able to access the modems from the LAN you can set up an outbound rule for the network (or just the IP of the modem) of the enforced type and choose which WAN/Modem you want to access and manage. Then if you need the other modem, just update the rule and enforce over the alternate WAN.

1 Like

This is an elegant approach to the rule config also: Peplink | Pepwave - Forum

1 Like

Thank you for the detailed and clear explanation. You have answered my questions. I will try those changes in few days :up:

mo worries good luck! :cool:

1 Like

Thanks for spelling it out Martin :up:

I just wanted to update that the problem is fixed after I changed the subnets as follows:

Peplink = 192.168.1.x
WAN 1 = 192.168.2.x
WAN 2 = 192.168.3.x

I can now access ISP modems while connected to Peplink router. Thank you both for your help :slight_smile:

Good deal :up:

1 Like

I’m set up as follows:

Peplink =
WAN 1 =
WAN 2 =

I can get to the WAN2 modem at Oddly, takes me to the Balance One’s admin page. Is that IP hardwired into the Balance One? I’ve added and saved the enforced outbound policy rule suggested at the top of the thread with no effect.

It’ll be easy enough to change WAN 1 to, say,, but I’m curious about why this is happening.

If you want to reliably reboot your modems, may I suggest something like this:

You would log into your Balance via VPN, or set up a port forwarding from either of your external WAN pointing to the device on your LAN. I use these a lot. You can program the power controller to ping the modem on a regular basis. If the ping does not reply, the controller reboots the modem for you. They’ve made my life a lot easier. By the time a user contacts me for a reboot, its already done.

The advantage versus logging into the modem, besides time, is that when modems lock up you often can’t log into them at all.

No its not. If your Balance One WAN1’s IP is and you have web admin interface access enabled on WAN then you could be accessing its web UI on its WAN perhaps. I’d double check what the gateway IP is in WAN1 (ie what the WAN1 modem IP is) as perhaps that modem is on a different IP than you expect.

1 Like

It turns out I’ve been fighting some oddity of my browser. It’s perfectly happy visiting, but if I enter either or, it helpfully changes the address to 192.168.x.1/cgi-bin/MANGA/index.cgi. That would be the URL for the router’s login page if I had the Balance One at 192.168.x.1.

This happens in Chrome for Windows and Firefox, but not in IE. I’ve tried various settings in Chrome to try to make it quit tampering with my URL but so far, nothing has worked.

The modems are TP-Link model TD-8616. The manual doesn’t give me any alternate configuration page address. The obvious candidates 192.168.x.1/index.html and 192.168.x.1/index.htm don’t exist.

I looked at those the last time I was fiddling with this. I decided they were a bit pricey for a home network. :slight_smile:

Martin, the link in your message is not pointing to the right place. (Not found error).



1 Like

Thanks. That link works…