Zumspot and BR-1

I’m attempting to set up a Zumspot on the Pepwave BR-1’s wifi network or using the same laptop that’s use to configure the BR-1. When I try to use the Zumspot’s setup routine, it defaults to the Pepwave router. I use http://pi-star for the URL and it returns the pepwave URL. How do I get around this – use the Zumspot and the BR-1?

What is a zumspot? Is it a wifi client of the BR1 or is the idea that the BR1 will connect to it and use it for the internet?

1 Like

The ZUMspot RPi is an advanced radio module board. used by hams. Paired with a Raspberry Pi and the MMDVM software becomes a small and efficient multi-mode digital hotspot. Supports DMR, P-25, D-Star, System Fusion and NXDN.

1 Like

From: ZUMspot Raspberry Pi Info and Setup

if you cannot access the configuration page, you can type in the IP address of the Pi into the browser. How do you know what IP address your Pi is? One way is to log into your router and in the DHCP section for IP address requested, look for the name ‘Pi-Star’. Another way is to connect a monitor to the HDMI port of your Pi and in the text scrolling by during bootup, the IP address of the Pi will be shown.

Please check some more ZUMspot rpi setup manuals.


WIndows often has a difficult time resolving names such as you suggest. Try what @aldwinaldwin suggested – that’s the direct approach. All you have to do is identify out the address associaetd with the Zumspot – easy to do.

If that does not work send me a Pm and I’ll walk you through it. :grinning:

1 Like

Here’s what my screen looks like. I’ll keep looking, as you suggest, for the IP address of the pi-star; it might be one of these But, when I type it in, I get the Pepwave screen. When I use the ipv4 address here, I get the “not found” error. Stay with me as I look for the pi-star IP address.

I like the first option : One way is to log into your router and in the DHCP section for IP address requested, look for the name ‘Pi-Star’. I get the concept, but execution is stumping me. I looked at the Pepwave web admin page, (which is what comes up when I try to login to the pi-star,) and can’t find anything like DHCP section in the many router tabs. Those tabs are DASHBOARD NETWORK ADVANCED AP SYSTEM STATUS.

Hello @buffalogr,
Are you able to change your Peplink router to another IP or Subnet?
Is it possible that your router is on the same IP address as the Pi-Star?
Happy to Help,
Marcus :slight_smile:

1 Like

That’s what I thought, so I checked. The Pepwave BR-1 says that it’s running on IP address subnet mask (/24). DHCP server range is to Using my Android phone, the pi-star setup wifi net is on DHCP server IP I don’t know enough to know if that’s a conflict or not…probably not. There’s another piece of information on the android phone–the Manage Router is That’s likely a conflict.
Can I just change the IP address in “Web Admin–NETWORK tab–IP Settings” on the BR-1 with no deleterious effect?

Under Status - Client List.

Following the Setup page these should be the steps:

  • Adjust the wpa_supplicant.conf in the root of the sd card
  • Connect ethernet cable to the router
  • On router find the ip address in Status - Client List
  • Browse to that ip address

If you don’t find the pi-star in the client list, then you need to double check the wpa_supplicant.conf. ( ? subnet: ?)


That worked. Additionally, I toted the computer to another wifi network and that worked too. Thanks all.